Welcome to cvs 1.10.
This commit is contained in:
parent
0661cb12c3
commit
de718318cd
10 changed files with 203 additions and 197 deletions
|
@ -1,4 +1,4 @@
|
|||
# $NetBSD: Makefile,v 1.32 1998/08/19 09:30:35 agc Exp $
|
||||
# $NetBSD: Makefile,v 1.33 1998/08/21 19:06:51 tv Exp $
|
||||
# FreeBSD Id: Makefile,v 1.78 1997/10/01 08:32:59 cracauer Exp
|
||||
#
|
||||
|
||||
|
@ -17,7 +17,6 @@
|
|||
# SUBDIR += cs
|
||||
# SUBDIR += cutils
|
||||
SUBDIR += cvs
|
||||
# SUBDIR += cvs-current
|
||||
# SUBDIR += cxref
|
||||
SUBDIR += ddd
|
||||
# SUBDIR += dmake
|
||||
|
|
|
@ -1,28 +1,29 @@
|
|||
# $NetBSD: Makefile,v 1.13 1998/08/20 15:16:46 tsarna Exp $
|
||||
# $NetBSD: Makefile,v 1.14 1998/08/21 19:06:51 tv Exp $
|
||||
#
|
||||
|
||||
DISTNAME= cvs-1.9
|
||||
DISTNAME= cvs-1.10
|
||||
CATEGORIES= devel
|
||||
MASTER_SITES= ${MASTER_SITE_GNU}
|
||||
MASTER_SITES= ftp://download.cyclic.com/pub/${DISTNAME}/
|
||||
|
||||
MAINTAINER= lamj@stat.cmu.edu
|
||||
MAINTAINER= tv@netbsd.org
|
||||
HOMEPAGE= http://www.cyclic.com/cvs/info.html
|
||||
|
||||
GNU_CONFIGURE= yes
|
||||
|
||||
CONFLICTS= cvs-1.9.26 cvs-1.9.27 cvs-1.9.28
|
||||
CONFLICTS= cvs-1.9 cvs-1.9.26 cvs-1.9.27 cvs-1.9.28 cvs-1.9.29 cvs-1.9.30
|
||||
|
||||
.if exists(/usr/lib/libkrb.a)
|
||||
CONFIGURE_ARGS+= --with-krb4=/usr --enable-encryption
|
||||
.endif
|
||||
|
||||
MAKE_ENV+= INSTALL_SCRIPT="${INSTALL_SCRIPT}"
|
||||
.include "../../mk/bsd.prefs.mk"
|
||||
|
||||
.if defined(RCS_LOCALID)
|
||||
CFLAGS+= -DLOCALID=\"\\\"${RCS_LOCALID}\\\"\"
|
||||
.endif
|
||||
|
||||
CONFIGURE_ENV+= perl_path=${LOCALBASE}/bin/perl
|
||||
|
||||
INFO_FILES= cvs.info cvsclient.info
|
||||
|
||||
post-install:
|
||||
${RM} -f ${PREFIX}/bin/cvs
|
||||
${INSTALL_PROGRAM} ${WRKSRC}/src/cvs ${PREFIX}/bin/
|
||||
${SH} ${PKGDIR}/INSTALL ${DISTNAME} POST-INSTALL
|
||||
|
||||
.include "../../mk/bsd.pkg.mk"
|
||||
|
|
|
@ -1,3 +1,3 @@
|
|||
$NetBSD: md5,v 1.2 1998/08/07 13:21:23 agc Exp $
|
||||
$NetBSD: md5,v 1.3 1998/08/21 19:06:51 tv Exp $
|
||||
|
||||
MD5 (cvs-1.9.tar.gz) = 2f797c25321f050fd701522d4dcd4c36
|
||||
MD5 (cvs-1.10.tar.gz) = b70e965731be44d39453c0914c0f4b27
|
||||
|
|
|
@ -1,63 +1,35 @@
|
|||
$NetBSD: patch-aa,v 1.2 1998/08/07 10:40:22 agc Exp $
|
||||
$NetBSD: patch-aa,v 1.3 1998/08/21 19:06:52 tv Exp $
|
||||
|
||||
*** Makefile.in.orig Fri Sep 27 16:46:41 1996
|
||||
--- Makefile.in Sat Nov 15 22:29:33 1997
|
||||
***************
|
||||
*** 100,106 ****
|
||||
|
||||
### Subdirectories to run make in for the primary targets.
|
||||
# Unix source subdirs, where we'll want to run lint and etags:
|
||||
! USOURCE_SUBDIRS = lib zlib src
|
||||
# All other subdirs:
|
||||
SUBDIRS = ${USOURCE_SUBDIRS} man doc contrib tools \
|
||||
windows-NT os2 macintosh vms
|
||||
--- 100,107 ----
|
||||
|
||||
### Subdirectories to run make in for the primary targets.
|
||||
# Unix source subdirs, where we'll want to run lint and etags:
|
||||
! #USOURCE_SUBDIRS = lib zlib src
|
||||
! USOURCE_SUBDIRS = lib src
|
||||
# All other subdirs:
|
||||
SUBDIRS = ${USOURCE_SUBDIRS} man doc contrib tools \
|
||||
windows-NT os2 macintosh vms
|
||||
***************
|
||||
*** 193,211 ****
|
||||
.PHONY: check
|
||||
check:
|
||||
cd lib ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
! cd zlib ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
cd src ; $(MAKE) $(FLAGS_TO_PASS) check
|
||||
|
||||
.PHONY: remotecheck
|
||||
remotecheck:
|
||||
cd lib ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
! cd zlib ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
cd src ; $(MAKE) $(FLAGS_TO_PASS) remotecheck
|
||||
|
||||
.PHONY: installcheck
|
||||
installcheck:
|
||||
cd lib ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
! cd zlib ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
cd src ; $(MAKE) $(FLAGS_TO_PASS) installcheck
|
||||
|
||||
.PHONY: lint
|
||||
--- 194,212 ----
|
||||
.PHONY: check
|
||||
check:
|
||||
cd lib ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
! # cd zlib ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
cd src ; $(MAKE) $(FLAGS_TO_PASS) check
|
||||
|
||||
.PHONY: remotecheck
|
||||
remotecheck:
|
||||
cd lib ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
! # cd zlib ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
cd src ; $(MAKE) $(FLAGS_TO_PASS) remotecheck
|
||||
|
||||
.PHONY: installcheck
|
||||
installcheck:
|
||||
cd lib ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
! # cd zlib ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
cd src ; $(MAKE) $(FLAGS_TO_PASS) installcheck
|
||||
|
||||
.PHONY: lint
|
||||
--- Makefile.in.orig Thu Jan 15 15:45:45 1998
|
||||
+++ Makefile.in Thu Mar 19 22:44:33 1998
|
||||
@@ -94,7 +94,7 @@
|
||||
|
||||
### Subdirectories to run make in for the primary targets.
|
||||
# Unix source subdirs, where we'll want to run lint and etags:
|
||||
-USOURCE_SUBDIRS = lib zlib diff src
|
||||
+USOURCE_SUBDIRS = lib diff src
|
||||
# All other subdirs:
|
||||
SUBDIRS = ${USOURCE_SUBDIRS} man doc contrib tools \
|
||||
windows-NT os2 emx macintosh vms
|
||||
@@ -187,21 +187,18 @@
|
||||
.PHONY: check
|
||||
check:
|
||||
cd lib ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
- cd zlib ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
cd diff ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
cd src ; $(MAKE) $(FLAGS_TO_PASS) check
|
||||
|
||||
.PHONY: remotecheck
|
||||
remotecheck:
|
||||
cd lib ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
- cd zlib ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
cd diff ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
cd src ; $(MAKE) $(FLAGS_TO_PASS) remotecheck
|
||||
|
||||
.PHONY: installcheck
|
||||
installcheck:
|
||||
cd lib ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
- cd zlib ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
cd diff ; $(MAKE) $(FLAGS_TO_PASS)
|
||||
cd src ; $(MAKE) $(FLAGS_TO_PASS) installcheck
|
||||
|
||||
|
|
|
@ -1,33 +1,29 @@
|
|||
$NetBSD: patch-ab,v 1.2 1998/08/07 10:40:22 agc Exp $
|
||||
$NetBSD: patch-ab,v 1.3 1998/08/21 19:06:52 tv Exp $
|
||||
|
||||
*** doc/cvs.texinfo.orig Wed Oct 2 02:03:43 1996
|
||||
--- doc/cvs.texinfo Sun Nov 16 23:08:07 1997
|
||||
***************
|
||||
*** 24,29 ****
|
||||
--- 24,33 ----
|
||||
@setfilename cvs.info
|
||||
@include CVSvn.texi
|
||||
@settitle CVS---Concurrent Versions System
|
||||
+ @dircategory Programming & development tools
|
||||
+ @direntry
|
||||
+ * CVS: (cvs) CVS Reference Manual.
|
||||
+ @end direntry
|
||||
@setchapternewpage odd
|
||||
|
||||
@c -- TODO list:
|
||||
*** doc/cvsclient.texi.orig Mon Sep 30 12:35:33 1996
|
||||
--- doc/cvsclient.texi Sun Nov 16 23:21:00 1997
|
||||
***************
|
||||
*** 3,8 ****
|
||||
--- 3,13 ----
|
||||
@setfilename cvsclient.info
|
||||
@include CVSvn.texi
|
||||
|
||||
+ @dircategory Programming & development tools
|
||||
+ @direntry
|
||||
+ * CVS-CLIENT: (cvsclient). CVS client/server Reference Manual.
|
||||
+ @end direntry
|
||||
+
|
||||
@node Top
|
||||
@top CVS Client/Server
|
||||
|
||||
--- doc/cvs.texinfo.orig Wed Mar 4 10:47:24 1998
|
||||
+++ doc/cvs.texinfo Thu Mar 19 22:45:08 1998
|
||||
@@ -41,6 +41,10 @@
|
||||
@setfilename cvs.info
|
||||
@include CVSvn.texi
|
||||
@settitle CVS---Concurrent Versions System
|
||||
+@dircategory Programming & development tools
|
||||
+@direntry
|
||||
+* CVS: (cvs) CVS Reference Manual.
|
||||
+@end direntry
|
||||
@setchapternewpage odd
|
||||
|
||||
@c -- TODO list:
|
||||
--- doc/cvsclient.texi.orig Tue Feb 10 18:07:31 1998
|
||||
+++ doc/cvsclient.texi Thu Mar 19 22:45:08 1998
|
||||
@@ -3,6 +3,11 @@
|
||||
@setfilename cvsclient.info
|
||||
@include CVSvn.texi
|
||||
|
||||
+@dircategory Programming & development tools
|
||||
+@direntry
|
||||
+* CVS-CLIENT: (cvsclient). CVS client/server Reference Manual.
|
||||
+@end direntry
|
||||
+
|
||||
@node Top
|
||||
@top CVS Client/Server
|
||||
|
||||
|
|
|
@ -1,47 +1,39 @@
|
|||
$NetBSD: patch-ac,v 1.2 1998/08/07 10:40:22 agc Exp $
|
||||
$NetBSD: patch-ac,v 1.3 1998/08/21 19:06:52 tv Exp $
|
||||
|
||||
*** src/Makefile.in.orig Fri Sep 27 05:32:45 1996
|
||||
--- src/Makefile.in Mon Nov 17 01:49:22 1997
|
||||
***************
|
||||
*** 151,160 ****
|
||||
|
||||
# Linking rules.
|
||||
|
||||
! $(PROGS): ../lib/libcvs.a ../zlib/libz.a
|
||||
|
||||
cvs: $(OBJECTS)
|
||||
! $(CC) $(OBJECTS) ../lib/libcvs.a ../zlib/libz.a $(LIBS) $(LDFLAGS) -o $@
|
||||
|
||||
xlint: $(SOURCES)
|
||||
files= ; \
|
||||
--- 151,162 ----
|
||||
|
||||
# Linking rules.
|
||||
|
||||
! #$(PROGS): ../lib/libcvs.a ../zlib/libz.a
|
||||
! $(PROGS): ../lib/libcvs.a
|
||||
|
||||
cvs: $(OBJECTS)
|
||||
! # $(CC) $(OBJECTS) ../lib/libcvs.a ../zlib/libz.a $(LIBS) $(LDFLAGS) -o $@
|
||||
! $(CC) $(OBJECTS) ../lib/libcvs.a -lz $(LIBS) $(LDFLAGS) -o $@
|
||||
|
||||
xlint: $(SOURCES)
|
||||
files= ; \
|
||||
***************
|
||||
*** 185,191 ****
|
||||
$(OBJECTS): $(HEADERS) options.h
|
||||
|
||||
zlib.o: zlib.c
|
||||
! $(CC) $(CPPFLAGS) $(INCLUDES) -I$(top_srcdir)/zlib $(DEFS) $(CFLAGS) -c $(srcdir)/zlib.c
|
||||
|
||||
subdir = src
|
||||
Makefile: ../config.status Makefile.in
|
||||
--- 187,194 ----
|
||||
$(OBJECTS): $(HEADERS) options.h
|
||||
|
||||
zlib.o: zlib.c
|
||||
! # $(CC) $(CPPFLAGS) $(INCLUDES) -I$(top_srcdir)/zlib $(DEFS) $(CFLAGS) -c $(srcdir)/zlib.c
|
||||
! $(CC) $(CPPFLAGS) $(INCLUDES) -I/usr/include $(DEFS) $(CFLAGS) -c $(srcdir)/zlib.c
|
||||
|
||||
subdir = src
|
||||
Makefile: ../config.status Makefile.in
|
||||
--- src/Makefile.in.orig Thu Jun 18 13:21:42 1998
|
||||
+++ src/Makefile.in Wed Aug 12 13:32:09 1998
|
||||
@@ -86,10 +86,8 @@
|
||||
@cd ..; $(MAKE) lint SUBDIRS=src
|
||||
|
||||
install: installdirs
|
||||
- @for prog in $(PROGS); do \
|
||||
- echo Installing $$prog in $(bindir); \
|
||||
- $(INSTALL) $$prog $(bindir)/$$prog ; \
|
||||
- done
|
||||
+ $(INSTALL_PROGRAM) cvs $(bindir)/
|
||||
+ $(BSD_INSTALL_SCRIPT) cvsbug $(bindir)/
|
||||
|
||||
installdirs:
|
||||
$(SHELL) $(top_srcdir)/mkinstalldirs $(bindir)
|
||||
@@ -144,10 +142,10 @@
|
||||
|
||||
# Linking rules.
|
||||
|
||||
-$(PROGS): ../lib/libcvs.a ../zlib/libz.a ../diff/libdiff.a
|
||||
+$(PROGS): ../lib/libcvs.a ../diff/libdiff.a
|
||||
|
||||
cvs: $(OBJECTS)
|
||||
- $(CC) $(OBJECTS) ../lib/libcvs.a ../zlib/libz.a ../diff/libdiff.a $(LIBS) $(LDFLAGS) -o $@
|
||||
+ $(CC) $(OBJECTS) ../lib/libcvs.a -lz ../diff/libdiff.a $(LIBS) $(LDFLAGS) -o $@
|
||||
|
||||
xlint: $(SOURCES)
|
||||
files= ; \
|
||||
@@ -181,7 +179,7 @@
|
||||
$(CC) $(CPPFLAGS) $(INCLUDES) -I$(top_srcdir)/diff $(DEFS) $(CFLAGS) -c $(srcdir)/rcscmds.c
|
||||
|
||||
zlib.o: zlib.c $(top_srcdir)/zlib/zlib.h
|
||||
- $(CC) $(CPPFLAGS) $(INCLUDES) -I$(top_srcdir)/zlib $(DEFS) $(CFLAGS) -c $(srcdir)/zlib.c
|
||||
+ $(CC) $(CPPFLAGS) $(INCLUDES) $(DEFS) $(CFLAGS) -c $(srcdir)/zlib.c
|
||||
|
||||
subdir = src
|
||||
Makefile: ../config.status Makefile.in
|
||||
|
|
|
@ -1,17 +1,35 @@
|
|||
$NetBSD: patch-ad,v 1.3 1998/08/07 10:40:23 agc Exp $
|
||||
$NetBSD: patch-ad,v 1.4 1998/08/21 19:06:52 tv Exp $
|
||||
|
||||
--- contrib/Makefile.in.orig Fri Feb 13 17:39:12 1998
|
||||
+++ contrib/Makefile.in Fri Feb 13 17:41:51 1998
|
||||
@@ -89,10 +89,10 @@
|
||||
$(INSTALL_DATA) $(srcdir)/$$f $(libdir)/cvs/contrib/$$f; \
|
||||
--- contrib/Makefile.in.orig Sat Feb 21 22:02:32 1998
|
||||
+++ contrib/Makefile.in Fri Aug 21 14:53:04 1998
|
||||
@@ -37,7 +37,7 @@
|
||||
# Use cp if you don't have install.
|
||||
INSTALL = @INSTALL@
|
||||
INSTALL_DATA = @INSTALL_DATA@
|
||||
-INSTALL_PROGRAM = @INSTALL_PROGRAM@
|
||||
+INSTALL_PROGRAM = ${BSD_INSTALL_SCRIPT}
|
||||
|
||||
DISTFILES = \
|
||||
ChangeLog README .cvsignore intro.doc \
|
||||
@@ -81,10 +81,10 @@
|
||||
|
||||
install: all installdirs
|
||||
for f in $(CONTRIB_FILES) ; do\
|
||||
- $(INSTALL_DATA) $(srcdir)/$$f $(libdir)/cvs/contrib/$$f; \
|
||||
+ $(INSTALL_DATA) $(srcdir)/$$f $(prefix)/share/cvs/contrib/$$f; \
|
||||
done
|
||||
for f in $(CONTRIB_PROGS) ; do\
|
||||
- $(INSTALL_PROGRAM) $$f $(libdir)/cvs/contrib/$$f; \
|
||||
+ $(INSTALL_SCRIPT) $$f $(libdir)/cvs/contrib/$$f; \
|
||||
+ $(INSTALL_PROGRAM) $$f $(prefix)/share/cvs/contrib/$$f; \
|
||||
done
|
||||
for f in $(PROGS) ; do\
|
||||
- $(INSTALL_PROGRAM) $$f $(bindir)/$$f; \
|
||||
+ $(INSTALL_SCRIPT) $$f $(bindir)/$$f; \
|
||||
done
|
||||
$(INSTALL_PROGRAM) $$f $(bindir)/$$f; \
|
||||
@@ -92,7 +92,7 @@
|
||||
.PHONY: install
|
||||
|
||||
installdirs:
|
||||
- $(top_srcdir)/mkinstalldirs $(libdir)/cvs/contrib
|
||||
+ $(top_srcdir)/mkinstalldirs $(prefix)/share/cvs/contrib
|
||||
.PHONY: installdirs
|
||||
|
||||
tags:
|
||||
|
|
32
devel/cvs/patches/patch-ae
Normal file
32
devel/cvs/patches/patch-ae
Normal file
|
@ -0,0 +1,32 @@
|
|||
$NetBSD: patch-ae,v 1.1 1998/08/21 19:06:52 tv Exp $
|
||||
|
||||
--- src/rcs.c.orig Wed Aug 12 13:14:05 1998
|
||||
+++ src/rcs.c Wed Aug 12 13:17:05 1998
|
||||
@@ -3559,6 +3559,9 @@
|
||||
{ KEYWORD_INIT ("Revision") },
|
||||
{ KEYWORD_INIT ("Source") },
|
||||
{ KEYWORD_INIT ("State") },
|
||||
+#ifdef LOCALID
|
||||
+ { KEYWORD_INIT (LOCALID) },
|
||||
+#endif
|
||||
{ NULL, 0 }
|
||||
};
|
||||
enum keyword
|
||||
@@ -3573,7 +3576,8 @@
|
||||
KEYWORD_RCSFILE,
|
||||
KEYWORD_REVISION,
|
||||
KEYWORD_SOURCE,
|
||||
- KEYWORD_STATE
|
||||
+ KEYWORD_STATE,
|
||||
+ KEYWORD_LOCALID
|
||||
};
|
||||
|
||||
/* Convert an RCS date string into a readable string. This is like
|
||||
@@ -3801,6 +3805,7 @@
|
||||
|
||||
case KEYWORD_HEADER:
|
||||
case KEYWORD_ID:
|
||||
+ case KEYWORD_LOCALID:
|
||||
{
|
||||
char *path;
|
||||
int free_path;
|
|
@ -1,15 +1,5 @@
|
|||
#! /bin/sh
|
||||
#
|
||||
# $NetBSD: INSTALL,v 1.2 1998/08/07 10:40:23 agc Exp $
|
||||
#
|
||||
# Installation script for cvs
|
||||
#
|
||||
|
||||
if [ "$2" != "POST-INSTALL" ]; then
|
||||
exit 0
|
||||
fi
|
||||
cat << EOF
|
||||
=============================================================================
|
||||
$NetBSD: MESSAGE,v 1.1 1998/08/21 19:06:52 tv Exp $
|
||||
|
||||
Set up the master source repository. See the "Setting up the repository"
|
||||
section of cvs.info for details; the one-line summary is (if you are
|
||||
|
@ -34,4 +24,3 @@ cat << EOF
|
|||
just edited).
|
||||
|
||||
=============================================================================
|
||||
EOF
|
|
@ -1,4 +1,4 @@
|
|||
@comment $NetBSD: PLIST,v 1.4 1998/05/09 12:17:46 hubertf Exp $
|
||||
@comment $NetBSD: PLIST,v 1.5 1998/08/21 19:06:52 tv Exp $
|
||||
bin/cvs
|
||||
bin/cvsbug
|
||||
bin/rcs2log
|
||||
|
@ -11,26 +11,33 @@ info/cvs.info-3
|
|||
info/cvs.info-4
|
||||
info/cvs.info-5
|
||||
info/cvs.info-6
|
||||
info/cvs.info-7
|
||||
info/cvs.info-8
|
||||
info/cvs.info-9
|
||||
info/cvsclient.info
|
||||
info/cvsclient.info-1
|
||||
info/cvsclient.info-2
|
||||
info/cvsclient.info-3
|
||||
@exec %D/bin/install-info --info-dir=%D/info %D/info/cvs.info
|
||||
@exec %D/bin/install-info --info-dir=%D/info %D/info/cvsclient.info
|
||||
lib/cvs/contrib/README
|
||||
lib/cvs/contrib/clmerge
|
||||
lib/cvs/contrib/cln_hist
|
||||
lib/cvs/contrib/commit_prep
|
||||
lib/cvs/contrib/cvs_acls
|
||||
lib/cvs/contrib/cvscheck
|
||||
lib/cvs/contrib/cvscheck.man
|
||||
lib/cvs/contrib/intro.doc
|
||||
lib/cvs/contrib/log
|
||||
lib/cvs/contrib/log_accum
|
||||
lib/cvs/contrib/mfpipe
|
||||
lib/cvs/contrib/rcs-to-cvs
|
||||
lib/cvs/contrib/rcs2log
|
||||
lib/cvs/contrib/rcslock
|
||||
lib/cvs/contrib/sccs2rcs
|
||||
@dirrm lib/cvs/contrib
|
||||
@dirrm lib/cvs
|
||||
man/man1/cvs.1.gz
|
||||
man/man5/cvs.5.gz
|
||||
man/man8/cvsbug.8.gz
|
||||
share/cvs/contrib/README
|
||||
share/cvs/contrib/clmerge
|
||||
share/cvs/contrib/cln_hist
|
||||
share/cvs/contrib/commit_prep
|
||||
share/cvs/contrib/cvs_acls
|
||||
share/cvs/contrib/cvs2vendor
|
||||
share/cvs/contrib/cvscheck
|
||||
share/cvs/contrib/cvscheck.man
|
||||
share/cvs/contrib/intro.doc
|
||||
share/cvs/contrib/log
|
||||
share/cvs/contrib/log_accum
|
||||
share/cvs/contrib/mfpipe
|
||||
share/cvs/contrib/rcs-to-cvs
|
||||
share/cvs/contrib/rcs2log
|
||||
share/cvs/contrib/rcslock
|
||||
share/cvs/contrib/sccs2rcs
|
||||
@dirrm share/cvs/contrib
|
||||
@dirrm share/cvs
|
||||
man/man1/cvs.1
|
||||
man/man5/cvs.5
|
||||
man/man8/cvsbug.8
|
||||
|
|
Loading…
Reference in a new issue