update to 2.14.2
changes: -bugfixes -translation update
This commit is contained in:
parent
8d81762bfd
commit
de78698ff2
3 changed files with 14 additions and 15 deletions
|
@ -1,6 +1,6 @@
|
|||
# $NetBSD: Makefile,v 1.65 2011/12/17 13:50:38 drochner Exp $
|
||||
# $NetBSD: Makefile,v 1.66 2012/02/03 15:37:54 drochner Exp $
|
||||
|
||||
DISTNAME= gthumb-2.14.1
|
||||
DISTNAME= gthumb-2.14.2
|
||||
CATEGORIES= graphics
|
||||
MASTER_SITES= ${MASTER_SITE_GNOME:=sources/gthumb/2.14/}
|
||||
EXTRACT_SUFX= .tar.xz
|
||||
|
|
|
@ -1,9 +1,9 @@
|
|||
$NetBSD: distinfo,v 1.27 2011/12/17 13:50:38 drochner Exp $
|
||||
$NetBSD: distinfo,v 1.28 2012/02/03 15:37:54 drochner Exp $
|
||||
|
||||
SHA1 (gthumb-2.14.1.tar.xz) = 15a0672e5a94a8e828516b3c065a3a07ebffa461
|
||||
RMD160 (gthumb-2.14.1.tar.xz) = b1fbd3844a42c1232954053d2ec87fd166febe1a
|
||||
Size (gthumb-2.14.1.tar.xz) = 5800780 bytes
|
||||
SHA1 (patch-ab) = b57d1b92bd6d447a0a4ec5af9d5385b3549a143f
|
||||
SHA1 (gthumb-2.14.2.tar.xz) = 197e79ee38ad5652ca4b28c21c6856f096a6ea1f
|
||||
RMD160 (gthumb-2.14.2.tar.xz) = 3a6970420d79379590ec8fd847616731cc08c01b
|
||||
Size (gthumb-2.14.2.tar.xz) = 5714744 bytes
|
||||
SHA1 (patch-ab) = 4c264e8987cbdb50f7e4ef8d5a4862ad7490f896
|
||||
SHA1 (patch-ac) = 8e28e914f6d72c83069ba5577f5d51d55e321d58
|
||||
SHA1 (patch-ad) = 12a530d10726d5ec07bba4cd8a7a42da6cff4303
|
||||
SHA1 (patch-ae) = 2ce0608493b3a261a0c0b5a67932173081837522
|
||||
|
|
|
@ -1,8 +1,8 @@
|
|||
$NetBSD: patch-ab,v 1.6 2011/12/17 13:50:39 drochner Exp $
|
||||
$NetBSD: patch-ab,v 1.7 2012/02/03 15:37:55 drochner Exp $
|
||||
|
||||
Build eggsmclient-osx.c (required on Mac OS X).
|
||||
|
||||
--- copy-n-paste/Makefile.in.orig 2011-12-04 18:42:50.000000000 +0000
|
||||
--- copy-n-paste/Makefile.in.orig 2012-01-23 20:00:58.000000000 +0000
|
||||
+++ copy-n-paste/Makefile.in
|
||||
@@ -54,6 +54,7 @@ libeggsmclient_la_DEPENDENCIES = $(am__D
|
||||
$(am__DEPENDENCIES_1)
|
||||
|
@ -28,17 +28,16 @@ Build eggsmclient-osx.c (required on Mac OS X).
|
|||
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/libeggsmclient_la-eggsmclient-xsmp.Plo@am__quote@
|
||||
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/libeggsmclient_la-eggsmclient.Plo@am__quote@
|
||||
|
||||
@@ -404,6 +407,14 @@ libeggsmclient_la-eggsmclient.lo: eggsmc
|
||||
@@ -399,6 +402,13 @@ libeggsmclient_la-eggsmclient.lo: eggsmc
|
||||
@AMDEP_TRUE@@am__fastdepCC_FALSE@ DEPDIR=$(DEPDIR) $(CCDEPMODE) $(depcomp) @AMDEPBACKSLASH@
|
||||
@am__fastdepCC_FALSE@ $(LIBTOOL) $(AM_V_lt) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(libeggsmclient_la_CFLAGS) $(CFLAGS) -c -o libeggsmclient_la-eggsmclient.lo `test -f 'eggsmclient.c' || echo '$(srcdir)/'`eggsmclient.c
|
||||
@am__fastdepCC_FALSE@ $(AM_V_CC@am__nodep@)$(LIBTOOL) $(AM_V_lt) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(libeggsmclient_la_CFLAGS) $(CFLAGS) -c -o libeggsmclient_la-eggsmclient.lo `test -f 'eggsmclient.c' || echo '$(srcdir)/'`eggsmclient.c
|
||||
|
||||
+libeggsmclient_la-eggsmclient-osx.lo: eggsmclient-osx.c
|
||||
+@am__fastdepCC_TRUE@ $(AM_V_CC)$(LIBTOOL) $(AM_V_lt) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(libeggsmclient_la_CFLAGS) $(CFLAGS) -MT libeggsmclient_la-eggsmclient-osx.lo -MD -MP -MF $(DEPDIR)/libeggsmclient_la-eggsmclient-osx.Tpo -c -o libeggsmclient_la-eggsmclient-osx.lo `test -f 'eggsmclient-osx.c' || echo '$(srcdir)/'`eggsmclient-osx.c
|
||||
+@am__fastdepCC_TRUE@ $(AM_V_CC)$(LIBTOOL) $(AM_V_lt) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(libeggsmclient_la_CFLAGS) $(CFLAGS) -MT libeggsmclient_la-eggsmclient-osc.lo -MD -MP -MF $(DEPDIR)/libeggsmclient_la-eggsmclient-osx.Tpo -c -o libeggsmclient_la-eggsmclient-osx.lo `test -f 'eggsmclient-osx.c' || echo '$(srcdir)/'`eggsmclient-osx.c
|
||||
+@am__fastdepCC_TRUE@ $(AM_V_at)$(am__mv) $(DEPDIR)/libeggsmclient_la-eggsmclient-osx.Tpo $(DEPDIR)/libeggsmclient_la-eggsmclient-osx.Plo
|
||||
+@am__fastdepCC_FALSE@ $(AM_V_CC) @AM_BACKSLASH@
|
||||
+@AMDEP_TRUE@@am__fastdepCC_FALSE@ source='eggsmclient-osx.c' object='libeggsmclient_la-eggsmclient-osx.lo' libtool=yes @AMDEPBACKSLASH@
|
||||
+@AMDEP_TRUE@@am__fastdepCC_FALSE@ $(AM_V_CC)source='eggsmclient-osx.c' object='libeggsmclient_la-eggsmclient-osx.lo' libtool=yes @AMDEPBACKSLASH@
|
||||
+@AMDEP_TRUE@@am__fastdepCC_FALSE@ DEPDIR=$(DEPDIR) $(CCDEPMODE) $(depcomp) @AMDEPBACKSLASH@
|
||||
+@am__fastdepCC_FALSE@ $(LIBTOOL) $(AM_V_lt) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(libeggsmclient_la_CFLAGS) $(CFLAGS) -c -o libeggsmclient_la-eggsmclient-osx.lo `test -f 'eggsmclient-osx.c' || echo '$(srcdir)/'`eggsmclient-osx.c
|
||||
+@am__fastdepCC_FALSE@ $(AM_V_CC@am__nodep@)$(LIBTOOL) $(AM_V_lt) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(libeggsmclient_la_CFLAGS) $(CFLAGS) -c -o libeggsmclient_la-eggsmclient-osx.lo `test -f 'eggsmclient-osx.c' || echo '$(srcdir)/'`eggsmclient-osx.c
|
||||
+
|
||||
libeggsmclient_la-eggsmclient-xsmp.lo: eggsmclient-xsmp.c
|
||||
@am__fastdepCC_TRUE@ $(AM_V_CC)$(LIBTOOL) $(AM_V_lt) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(libeggsmclient_la_CFLAGS) $(CFLAGS) -MT libeggsmclient_la-eggsmclient-xsmp.lo -MD -MP -MF $(DEPDIR)/libeggsmclient_la-eggsmclient-xsmp.Tpo -c -o libeggsmclient_la-eggsmclient-xsmp.lo `test -f 'eggsmclient-xsmp.c' || echo '$(srcdir)/'`eggsmclient-xsmp.c
|
||||
|
|
Loading…
Reference in a new issue