remove unnecessary patches. I'm sure I had cvs rm'd them before the
last commit.
This commit is contained in:
parent
87379daf3b
commit
df0e84a58f
5 changed files with 0 additions and 74 deletions
|
@ -1,13 +0,0 @@
|
|||
$NetBSD: patch-aa,v 1.5 2001/03/07 14:33:41 drochner Exp $
|
||||
|
||||
--- Packages/FFT/setup.py.orig Fri Sep 29 17:02:20 2000
|
||||
+++ Packages/FFT/setup.py
|
||||
@@ -17,7 +17,7 @@
|
||||
|
||||
packages = ['FFT'],
|
||||
package_dir = {'FFT': 'Lib'},
|
||||
- include_dirs = ['Include'],
|
||||
+ include_dirs = ['Include','../../Include'],
|
||||
ext_modules = [ Extension('FFT.fftpack',
|
||||
['Src/fftpackmodule.c',
|
||||
'Src/fftpack.c']),
|
|
@ -1,13 +0,0 @@
|
|||
$NetBSD: patch-ab,v 1.5 2001/03/07 14:33:41 drochner Exp $
|
||||
|
||||
--- Packages/LALITE/setup.py.orig Fri Sep 29 17:02:34 2000
|
||||
+++ Packages/LALITE/setup.py
|
||||
@@ -28,7 +28,7 @@
|
||||
packages = [''],
|
||||
package_dir = {'': 'Lib'},
|
||||
extra_path = 'Numeric',
|
||||
- include_dirs = ['Include'],
|
||||
+ include_dirs = ['Include','../../Include'],
|
||||
headers = headers,
|
||||
ext_modules = [ Extension('lapack_lite', sourcelist,
|
||||
library_dirs=library_dirs_list,
|
|
@ -1,13 +0,0 @@
|
|||
$NetBSD: patch-ac,v 1.1 2001/03/07 14:33:41 drochner Exp $
|
||||
|
||||
--- Packages/RANLIB/setup.py.orig Fri Sep 29 17:02:55 2000
|
||||
+++ Packages/RANLIB/setup.py
|
||||
@@ -18,7 +18,7 @@
|
||||
packages = [''],
|
||||
package_dir = {'': 'Lib'},
|
||||
extra_path = 'Numeric',
|
||||
- include_dirs = ['Include'],
|
||||
+ include_dirs = ['Include','../../Include'],
|
||||
headers = headers,
|
||||
ext_modules = [ Extension('ranlib',
|
||||
['Src/ranlibmodule.c',
|
|
@ -1,13 +0,0 @@
|
|||
$NetBSD: patch-ad,v 1.1 2001/03/07 14:33:41 drochner Exp $
|
||||
|
||||
--- Packages/RNG/setup.py.orig Fri Sep 29 17:03:05 2000
|
||||
+++ Packages/RNG/setup.py
|
||||
@@ -24,7 +24,7 @@
|
||||
|
||||
packages = ['RNG'],
|
||||
package_dir = {'RNG': 'Lib'},
|
||||
- include_dirs=['Include'],
|
||||
+ include_dirs=['Include','../../Include'],
|
||||
ext_modules=[Extension('RNG.RNG',
|
||||
['Src/RNGmodule.c',
|
||||
'Src/ranf.c',
|
|
@ -1,22 +0,0 @@
|
|||
$NetBSD: patch-ae,v 1.1 2001/03/07 14:33:41 drochner Exp $
|
||||
|
||||
--- setup.py.orig Fri Jan 19 16:53:08 2001
|
||||
+++ setup.py
|
||||
@@ -12,7 +12,7 @@
|
||||
except:
|
||||
raise SystemExit, "Distutils problem, see Numeric README."
|
||||
|
||||
-headers = glob (os.path.join ("Include","*.h"))
|
||||
+headers = glob (os.path.join ("Include","Numeric","*.h"))
|
||||
|
||||
# The version is set in Lib/numeric_version.py
|
||||
execfile(os.path.join('Lib','numeric_version.py'))
|
||||
@@ -27,7 +27,7 @@
|
||||
packages = [''],
|
||||
package_dir = {'': 'Lib'},
|
||||
extra_path = 'Numeric',
|
||||
- include_dirs = ['Include'],
|
||||
+ include_dirs = ['Include/Numeric'],
|
||||
headers = headers,
|
||||
ext_modules = [Extension('_numpy',
|
||||
['Src/_numpymodule.c',
|
Loading…
Reference in a new issue