thropej suggested me to put it into src/usr.sbin so I nuke it.
sorry for the mess...
This commit is contained in:
parent
909021e1ef
commit
df728d5cbb
6 changed files with 0 additions and 82 deletions
|
@ -1,47 +0,0 @@
|
|||
# New ports collection makefile for: altq userland
|
||||
# Version required: 1.2
|
||||
# Date created: Wed Jul 1 12:50:42 JST 1998
|
||||
# Whom: itojun
|
||||
#
|
||||
# $Id: Makefile,v 1.1.1.1 1999/07/08 03:02:07 itojun Exp $
|
||||
#
|
||||
|
||||
DISTNAME= altq-1.2
|
||||
CATEGORIES= net
|
||||
MASTER_SITES= ftp://ftp.csl.sony.co.jp/pub/kjc/
|
||||
|
||||
MAINTAINER= itojun@kame.net
|
||||
|
||||
MAKE_ENV+= SYS_DEFINES=-DINET6 SYS_LIBS="-L/usr/local/v6/lib -linet6" \
|
||||
SYS_INCLUDES="" SUBDIRS="atm-tools"
|
||||
|
||||
MAN4= en.4 pvc.4 natm.4
|
||||
MAN8= pvcsif.8 pvctxctl.8
|
||||
#MAN8+= cbqd.8 fifoqd.8 redd.8 riod.8 wfqd.8
|
||||
|
||||
post-install:
|
||||
# manpages
|
||||
for i in en.4 natm.4 pvc.4; do\
|
||||
${INSTALL_MAN} ${WRKSRC}/atm-tools/$$i ${PREFIX}/man/man4;\
|
||||
done
|
||||
for i in pvcsif.8 pvctxctl.8; do\
|
||||
${INSTALL_MAN} ${WRKSRC}/atm-tools/$$i ${PREFIX}/man/man8;\
|
||||
done
|
||||
# for i in cbqd.8 fifoqd.8 redd.8 riod.8 wfqd.8; do\
|
||||
# ${INSTALL_MAN} ${WRKSRC}/docs/$$i ${PREFIX}/man/man8;\
|
||||
# done
|
||||
# docs
|
||||
# ${MKDIR} ${PREFIX}/share/doc/altq
|
||||
# for i in PERF.txt TIPS.txt cbq-howto.txt how-to-modify-drivers.txt \
|
||||
# rsvp-and-cbq-by-sally.txt wfq.txt; do\
|
||||
# ${INSTALL_DATA} ${WRKSRC}/docs/$$i ${PREFIX}/share/doc/altq;\
|
||||
# done
|
||||
# for i in CHANGES INSTALL MAKEDEV.altq README; do\
|
||||
# ${INSTALL_DATA} ${WRKSRC}/$$i ${PREFIX}/share/doc/altq;\
|
||||
# done
|
||||
# @${CAT} ${PKGDIR}/MESSAGE
|
||||
|
||||
#makedev:
|
||||
# (cd ${WRKSRC}; sh MAKEDEV.altq all)
|
||||
|
||||
.include "../../mk/bsd.pkg.mk"
|
|
@ -1,3 +0,0 @@
|
|||
$NetBSD: md5,v 1.1.1.1 1999/07/08 03:02:07 itojun Exp $
|
||||
|
||||
MD5 (altq-1.2.tar.gz) = f67a22336c9025631b15df612eb802c4
|
|
@ -1,10 +0,0 @@
|
|||
--- Makefile.orig Wed Jan 13 09:47:07 1999
|
||||
+++ Makefile Wed Jan 13 09:47:14 1999
|
||||
@@ -14,6 +14,6 @@
|
||||
# for INRIA IPv6
|
||||
# make install SYS_DEFINES=-DINET6
|
||||
|
||||
-SUBDIR= cbq-tools red-tools rio-tools wfq-tools fifoq-tools atm-tools
|
||||
+SUBDIR= atm-tools
|
||||
|
||||
.include <bsd.subdir.mk>
|
|
@ -1 +0,0 @@
|
|||
userland tools for alternate queueing framework. (ATM tools only)
|
|
@ -1,14 +0,0 @@
|
|||
This is a release of Alternate Queueing for BSD Unix.
|
||||
The release has become fairly stable but still it is a research prototype.
|
||||
So use it at your own risk!
|
||||
All interfaces are likely to change in the future release.
|
||||
|
||||
The release includes:
|
||||
alternate queueing support for FreeBSD-2.2.[1256]R kernel.
|
||||
CBQ, WFQ, RED, and FIFOQ implementations
|
||||
tools for CBQ
|
||||
RSVP stubs for CBQ
|
||||
ECN (for IPv4) support in RED and TCP
|
||||
|
||||
but lacks some of necessary documentation and functions. Some
|
||||
functions are implemented poorly.
|
|
@ -1,7 +0,0 @@
|
|||
man/man4/en.4.gz
|
||||
man/man4/natm.4.gz
|
||||
man/man4/pvc.4.gz
|
||||
man/man8/pvcsif.8.gz
|
||||
man/man8/pvctxctl.8.gz
|
||||
sbin/pvcsif
|
||||
sbin/pvctxctl
|
Loading…
Reference in a new issue