Remove ffmpeg patch removed from distinfo by joerg.

This commit is contained in:
wiz 2014-08-19 13:36:22 +00:00
parent f298fe9fd0
commit e045b9357d

View file

@ -1,19 +0,0 @@
$NetBSD: patch-src_osgPlugins_ffmpeg_FFmpegHeaders.hpp,v 1.2 2012/03/07 16:27:35 adam Exp $
Point to correct header files.
--- src/osgPlugins/ffmpeg/FFmpegHeaders.hpp.orig 2012-03-05 21:20:14.000000000 +0000
+++ src/osgPlugins/ffmpeg/FFmpegHeaders.hpp
@@ -9,9 +9,9 @@ extern "C"
#define FF_API_OLD_SAMPLE_FMT 0
#include <errno.h> // for error codes defined in avformat.h
#include <stdint.h>
-#include <avcodec.h>
-#include <avformat.h>
-#include <avdevice.h>
+#include <libavcodec/avcodec.h>
+#include <libavformat/avformat.h>
+#include <libavdevice/avdevice.h>
#ifdef USE_SWSCALE
#include <swscale.h>