Correct a buglet in a function definition, to make gcc 3.3 happy.

This commit is contained in:
kristerw 2004-06-13 21:15:55 +00:00
parent 084a1163f6
commit eb6b884480
2 changed files with 15 additions and 1 deletions

View file

@ -1,4 +1,4 @@
$NetBSD: distinfo,v 1.8 2003/05/13 20:02:50 jmc Exp $
$NetBSD: distinfo,v 1.9 2004/06/13 21:15:55 kristerw Exp $
SHA1 (kdepim-2.2.2.tar.bz2) = b33bd17cfabda2d447932a28084241006cb2edd5
Size (kdepim-2.2.2.tar.bz2) = 2428768 bytes
@ -7,3 +7,4 @@ SHA1 (patch-ab) = 0ee579e364790f0ae4aff83b0d60dd5b77933a67
SHA1 (patch-ac) = 22c2ef81a5ef0b5746161f2fe2bfc63e1fcafd77
SHA1 (patch-ad) = 121c3fdfcdb812cbbe02c90f2c16ce43007e0c89
SHA1 (patch-ae) = 5214afa5145740d2ba02ba51f17306b20689d418
SHA1 (patch-af) = b69d2612e6e21b4c734853c2860d984390619b3b

View file

@ -0,0 +1,13 @@
$NetBSD: patch-af,v 1.1 2004/06/13 21:15:55 kristerw Exp $
--- korganizer/calprinter.cpp.orig 2004-06-13 22:56:25.000000000 +0200
+++ korganizer/calprinter.cpp 2004-06-13 22:57:13.000000000 +0200
@@ -412,7 +412,7 @@
p.end();
}
-void CalPrinter::drawTodo(int count, Todo * item, QPainter &p,int level=0,QRect *r=0)
+void CalPrinter::drawTodo(int count, Todo * item, QPainter &p,int level,QRect *r)
{
QString outStr;
KLocale *local = KGlobal::locale();