update to 0.6.7, from Kamel Derouiche per PR pkg/43731
changes: -implement visual factorint() -implement symarray(): numpy array of sympy symbols -misc fixes and improvements
This commit is contained in:
parent
b73228d07a
commit
ecc5605a7a
4 changed files with 142 additions and 80 deletions
|
@ -1,20 +1,21 @@
|
|||
# $NetBSD: Makefile,v 1.7 2010/01/27 14:21:19 drochner Exp $
|
||||
# $NetBSD: Makefile,v 1.8 2010/08/11 13:36:48 drochner Exp $
|
||||
#
|
||||
|
||||
DISTNAME= sympy-0.6.6
|
||||
PKGNAME= ${PYPKGPREFIX}-sympy-0.6.6
|
||||
DISTNAME= sympy-0.6.7
|
||||
PKGNAME= ${PYPKGPREFIX}-sympy-0.6.7
|
||||
CATEGORIES= math
|
||||
MASTER_SITES= http://sympy.googlecode.com/files/
|
||||
|
||||
MAINTAINER= pkgsrc-users@NetBSD.org
|
||||
HOMEPAGE= http://code.google.com/p/sympy/
|
||||
COMMENT= Python library for symbolic mathematics
|
||||
LICENSE= modified-bsd
|
||||
|
||||
PKG_DESTDIR_SUPPORT= user-destdir
|
||||
|
||||
USE_LANGUAGES= # none
|
||||
PYDISTUTILSPKG= yes
|
||||
PYTHON_VERSIONS_ACCEPTED= 25 24
|
||||
PYTHON_VERSIONS_ACCEPTED= 26 25 24
|
||||
PLIST_SUBST+= PYVERSSUFFIX=${PYVERSSUFFIX}
|
||||
|
||||
post-extract:
|
||||
|
@ -22,6 +23,7 @@ post-extract:
|
|||
${CP} ${WRKSRC}/doc/man/isympy.1 \
|
||||
${WRKSRC}/doc/man/isympy${PYVERSSUFFIX}.1
|
||||
|
||||
# advanced.pidigits is broken, don't worry if it fails
|
||||
do-test:
|
||||
(cd ${WRKSRC}/examples && ${PYTHONBIN} all.py)
|
||||
|
||||
|
|
|
@ -1,4 +1,4 @@
|
|||
@comment $NetBSD: PLIST,v 1.5 2010/01/27 14:21:19 drochner Exp $
|
||||
@comment $NetBSD: PLIST,v 1.6 2010/08/11 13:36:48 drochner Exp $
|
||||
bin/isympy${PYVERSSUFFIX}
|
||||
${PYSITELIB}/sympy/__init__.py
|
||||
${PYSITELIB}/sympy/__init__.pyc
|
||||
|
@ -441,66 +441,120 @@ ${PYSITELIB}/sympy/matrices/tests/test_matrices.pyo
|
|||
${PYSITELIB}/sympy/mpmath/__init__.py
|
||||
${PYSITELIB}/sympy/mpmath/__init__.pyc
|
||||
${PYSITELIB}/sympy/mpmath/__init__.pyo
|
||||
${PYSITELIB}/sympy/mpmath/calculus.py
|
||||
${PYSITELIB}/sympy/mpmath/calculus.pyc
|
||||
${PYSITELIB}/sympy/mpmath/calculus.pyo
|
||||
${PYSITELIB}/sympy/mpmath/calculus/__init__.py
|
||||
${PYSITELIB}/sympy/mpmath/calculus/__init__.pyc
|
||||
${PYSITELIB}/sympy/mpmath/calculus/__init__.pyo
|
||||
${PYSITELIB}/sympy/mpmath/calculus/approximation.py
|
||||
${PYSITELIB}/sympy/mpmath/calculus/approximation.pyc
|
||||
${PYSITELIB}/sympy/mpmath/calculus/approximation.pyo
|
||||
${PYSITELIB}/sympy/mpmath/calculus/calculus.py
|
||||
${PYSITELIB}/sympy/mpmath/calculus/calculus.pyc
|
||||
${PYSITELIB}/sympy/mpmath/calculus/calculus.pyo
|
||||
${PYSITELIB}/sympy/mpmath/calculus/differentiation.py
|
||||
${PYSITELIB}/sympy/mpmath/calculus/differentiation.pyc
|
||||
${PYSITELIB}/sympy/mpmath/calculus/differentiation.pyo
|
||||
${PYSITELIB}/sympy/mpmath/calculus/extrapolation.py
|
||||
${PYSITELIB}/sympy/mpmath/calculus/extrapolation.pyc
|
||||
${PYSITELIB}/sympy/mpmath/calculus/extrapolation.pyo
|
||||
${PYSITELIB}/sympy/mpmath/calculus/odes.py
|
||||
${PYSITELIB}/sympy/mpmath/calculus/odes.pyc
|
||||
${PYSITELIB}/sympy/mpmath/calculus/odes.pyo
|
||||
${PYSITELIB}/sympy/mpmath/calculus/optimization.py
|
||||
${PYSITELIB}/sympy/mpmath/calculus/optimization.pyc
|
||||
${PYSITELIB}/sympy/mpmath/calculus/optimization.pyo
|
||||
${PYSITELIB}/sympy/mpmath/calculus/polynomials.py
|
||||
${PYSITELIB}/sympy/mpmath/calculus/polynomials.pyc
|
||||
${PYSITELIB}/sympy/mpmath/calculus/polynomials.pyo
|
||||
${PYSITELIB}/sympy/mpmath/calculus/quadrature.py
|
||||
${PYSITELIB}/sympy/mpmath/calculus/quadrature.pyc
|
||||
${PYSITELIB}/sympy/mpmath/calculus/quadrature.pyo
|
||||
${PYSITELIB}/sympy/mpmath/conftest.py
|
||||
${PYSITELIB}/sympy/mpmath/conftest.pyc
|
||||
${PYSITELIB}/sympy/mpmath/conftest.pyo
|
||||
${PYSITELIB}/sympy/mpmath/elliptic.py
|
||||
${PYSITELIB}/sympy/mpmath/elliptic.pyc
|
||||
${PYSITELIB}/sympy/mpmath/elliptic.pyo
|
||||
${PYSITELIB}/sympy/mpmath/ctx_base.py
|
||||
${PYSITELIB}/sympy/mpmath/ctx_base.pyc
|
||||
${PYSITELIB}/sympy/mpmath/ctx_base.pyo
|
||||
${PYSITELIB}/sympy/mpmath/ctx_fp.py
|
||||
${PYSITELIB}/sympy/mpmath/ctx_fp.pyc
|
||||
${PYSITELIB}/sympy/mpmath/ctx_fp.pyo
|
||||
${PYSITELIB}/sympy/mpmath/ctx_mp.py
|
||||
${PYSITELIB}/sympy/mpmath/ctx_mp.pyc
|
||||
${PYSITELIB}/sympy/mpmath/ctx_mp.pyo
|
||||
${PYSITELIB}/sympy/mpmath/ctx_mp_python.py
|
||||
${PYSITELIB}/sympy/mpmath/ctx_mp_python.pyc
|
||||
${PYSITELIB}/sympy/mpmath/ctx_mp_python.pyo
|
||||
${PYSITELIB}/sympy/mpmath/function_docs.py
|
||||
${PYSITELIB}/sympy/mpmath/function_docs.pyc
|
||||
${PYSITELIB}/sympy/mpmath/function_docs.pyo
|
||||
${PYSITELIB}/sympy/mpmath/functions.py
|
||||
${PYSITELIB}/sympy/mpmath/functions.pyc
|
||||
${PYSITELIB}/sympy/mpmath/functions.pyo
|
||||
${PYSITELIB}/sympy/mpmath/gammazeta.py
|
||||
${PYSITELIB}/sympy/mpmath/gammazeta.pyc
|
||||
${PYSITELIB}/sympy/mpmath/gammazeta.pyo
|
||||
${PYSITELIB}/sympy/mpmath/functions/__init__.py
|
||||
${PYSITELIB}/sympy/mpmath/functions/__init__.pyc
|
||||
${PYSITELIB}/sympy/mpmath/functions/__init__.pyo
|
||||
${PYSITELIB}/sympy/mpmath/functions/elliptic.py
|
||||
${PYSITELIB}/sympy/mpmath/functions/elliptic.pyc
|
||||
${PYSITELIB}/sympy/mpmath/functions/elliptic.pyo
|
||||
${PYSITELIB}/sympy/mpmath/functions/factorials.py
|
||||
${PYSITELIB}/sympy/mpmath/functions/factorials.pyc
|
||||
${PYSITELIB}/sympy/mpmath/functions/factorials.pyo
|
||||
${PYSITELIB}/sympy/mpmath/functions/functions.py
|
||||
${PYSITELIB}/sympy/mpmath/functions/functions.pyc
|
||||
${PYSITELIB}/sympy/mpmath/functions/functions.pyo
|
||||
${PYSITELIB}/sympy/mpmath/functions/hypergeometric.py
|
||||
${PYSITELIB}/sympy/mpmath/functions/hypergeometric.pyc
|
||||
${PYSITELIB}/sympy/mpmath/functions/hypergeometric.pyo
|
||||
${PYSITELIB}/sympy/mpmath/functions/rszeta.py
|
||||
${PYSITELIB}/sympy/mpmath/functions/rszeta.pyc
|
||||
${PYSITELIB}/sympy/mpmath/functions/rszeta.pyo
|
||||
${PYSITELIB}/sympy/mpmath/functions/zeta.py
|
||||
${PYSITELIB}/sympy/mpmath/functions/zeta.pyc
|
||||
${PYSITELIB}/sympy/mpmath/functions/zeta.pyo
|
||||
${PYSITELIB}/sympy/mpmath/identification.py
|
||||
${PYSITELIB}/sympy/mpmath/identification.pyc
|
||||
${PYSITELIB}/sympy/mpmath/identification.pyo
|
||||
${PYSITELIB}/sympy/mpmath/libelefun.py
|
||||
${PYSITELIB}/sympy/mpmath/libelefun.pyc
|
||||
${PYSITELIB}/sympy/mpmath/libelefun.pyo
|
||||
${PYSITELIB}/sympy/mpmath/libhyper.py
|
||||
${PYSITELIB}/sympy/mpmath/libhyper.pyc
|
||||
${PYSITELIB}/sympy/mpmath/libhyper.pyo
|
||||
${PYSITELIB}/sympy/mpmath/libintmath.py
|
||||
${PYSITELIB}/sympy/mpmath/libintmath.pyc
|
||||
${PYSITELIB}/sympy/mpmath/libintmath.pyo
|
||||
${PYSITELIB}/sympy/mpmath/libmpc.py
|
||||
${PYSITELIB}/sympy/mpmath/libmpc.pyc
|
||||
${PYSITELIB}/sympy/mpmath/libmpc.pyo
|
||||
${PYSITELIB}/sympy/mpmath/libmpf.py
|
||||
${PYSITELIB}/sympy/mpmath/libmpf.pyc
|
||||
${PYSITELIB}/sympy/mpmath/libmpf.pyo
|
||||
${PYSITELIB}/sympy/mpmath/libmpi.py
|
||||
${PYSITELIB}/sympy/mpmath/libmpi.pyc
|
||||
${PYSITELIB}/sympy/mpmath/libmpi.pyo
|
||||
${PYSITELIB}/sympy/mpmath/linalg.py
|
||||
${PYSITELIB}/sympy/mpmath/linalg.pyc
|
||||
${PYSITELIB}/sympy/mpmath/linalg.pyo
|
||||
${PYSITELIB}/sympy/mpmath/matrices.py
|
||||
${PYSITELIB}/sympy/mpmath/matrices.pyc
|
||||
${PYSITELIB}/sympy/mpmath/matrices.pyo
|
||||
${PYSITELIB}/sympy/mpmath/mptypes.py
|
||||
${PYSITELIB}/sympy/mpmath/mptypes.pyc
|
||||
${PYSITELIB}/sympy/mpmath/mptypes.pyo
|
||||
${PYSITELIB}/sympy/mpmath/odes.py
|
||||
${PYSITELIB}/sympy/mpmath/odes.pyc
|
||||
${PYSITELIB}/sympy/mpmath/odes.pyo
|
||||
${PYSITELIB}/sympy/mpmath/optimization.py
|
||||
${PYSITELIB}/sympy/mpmath/optimization.pyc
|
||||
${PYSITELIB}/sympy/mpmath/optimization.pyo
|
||||
${PYSITELIB}/sympy/mpmath/quadrature.py
|
||||
${PYSITELIB}/sympy/mpmath/quadrature.pyc
|
||||
${PYSITELIB}/sympy/mpmath/quadrature.pyo
|
||||
${PYSITELIB}/sympy/mpmath/settings.py
|
||||
${PYSITELIB}/sympy/mpmath/settings.pyc
|
||||
${PYSITELIB}/sympy/mpmath/settings.pyo
|
||||
${PYSITELIB}/sympy/mpmath/libmp/__init__.py
|
||||
${PYSITELIB}/sympy/mpmath/libmp/__init__.pyc
|
||||
${PYSITELIB}/sympy/mpmath/libmp/__init__.pyo
|
||||
${PYSITELIB}/sympy/mpmath/libmp/backend.py
|
||||
${PYSITELIB}/sympy/mpmath/libmp/backend.pyc
|
||||
${PYSITELIB}/sympy/mpmath/libmp/backend.pyo
|
||||
${PYSITELIB}/sympy/mpmath/libmp/gammazeta.py
|
||||
${PYSITELIB}/sympy/mpmath/libmp/gammazeta.pyc
|
||||
${PYSITELIB}/sympy/mpmath/libmp/gammazeta.pyo
|
||||
${PYSITELIB}/sympy/mpmath/libmp/libelefun.py
|
||||
${PYSITELIB}/sympy/mpmath/libmp/libelefun.pyc
|
||||
${PYSITELIB}/sympy/mpmath/libmp/libelefun.pyo
|
||||
${PYSITELIB}/sympy/mpmath/libmp/libhyper.py
|
||||
${PYSITELIB}/sympy/mpmath/libmp/libhyper.pyc
|
||||
${PYSITELIB}/sympy/mpmath/libmp/libhyper.pyo
|
||||
${PYSITELIB}/sympy/mpmath/libmp/libintmath.py
|
||||
${PYSITELIB}/sympy/mpmath/libmp/libintmath.pyc
|
||||
${PYSITELIB}/sympy/mpmath/libmp/libintmath.pyo
|
||||
${PYSITELIB}/sympy/mpmath/libmp/libmpc.py
|
||||
${PYSITELIB}/sympy/mpmath/libmp/libmpc.pyc
|
||||
${PYSITELIB}/sympy/mpmath/libmp/libmpc.pyo
|
||||
${PYSITELIB}/sympy/mpmath/libmp/libmpf.py
|
||||
${PYSITELIB}/sympy/mpmath/libmp/libmpf.pyc
|
||||
${PYSITELIB}/sympy/mpmath/libmp/libmpf.pyo
|
||||
${PYSITELIB}/sympy/mpmath/libmp/libmpi.py
|
||||
${PYSITELIB}/sympy/mpmath/libmp/libmpi.pyc
|
||||
${PYSITELIB}/sympy/mpmath/libmp/libmpi.pyo
|
||||
${PYSITELIB}/sympy/mpmath/math2.py
|
||||
${PYSITELIB}/sympy/mpmath/math2.pyc
|
||||
${PYSITELIB}/sympy/mpmath/math2.pyo
|
||||
${PYSITELIB}/sympy/mpmath/matrices/__init__.py
|
||||
${PYSITELIB}/sympy/mpmath/matrices/__init__.pyc
|
||||
${PYSITELIB}/sympy/mpmath/matrices/__init__.pyo
|
||||
${PYSITELIB}/sympy/mpmath/matrices/calculus.py
|
||||
${PYSITELIB}/sympy/mpmath/matrices/calculus.pyc
|
||||
${PYSITELIB}/sympy/mpmath/matrices/calculus.pyo
|
||||
${PYSITELIB}/sympy/mpmath/matrices/linalg.py
|
||||
${PYSITELIB}/sympy/mpmath/matrices/linalg.pyc
|
||||
${PYSITELIB}/sympy/mpmath/matrices/linalg.pyo
|
||||
${PYSITELIB}/sympy/mpmath/matrices/matrices.py
|
||||
${PYSITELIB}/sympy/mpmath/matrices/matrices.pyc
|
||||
${PYSITELIB}/sympy/mpmath/matrices/matrices.pyo
|
||||
${PYSITELIB}/sympy/mpmath/rational.py
|
||||
${PYSITELIB}/sympy/mpmath/rational.pyc
|
||||
${PYSITELIB}/sympy/mpmath/rational.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/__init__.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/__init__.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/__init__.pyo
|
||||
|
@ -522,21 +576,24 @@ ${PYSITELIB}/sympy/mpmath/tests/test_compatibility.pyo
|
|||
${PYSITELIB}/sympy/mpmath/tests/test_convert.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_convert.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_convert.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_diff_mpmath.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_diff_mpmath.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_diff_mpmath.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_diff.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_diff.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_diff.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_division.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_division.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_division.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_elliptic.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_elliptic.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_elliptic.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_fp.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_fp.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_fp.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_functions.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_functions.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_functions.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_functions2.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_functions2.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_functions2.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_functions_mpmath.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_functions_mpmath.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_functions_mpmath.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_gammazeta.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_gammazeta.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_gammazeta.pyo
|
||||
|
@ -552,15 +609,15 @@ ${PYSITELIB}/sympy/mpmath/tests/test_interval.pyo
|
|||
${PYSITELIB}/sympy/mpmath/tests/test_linalg.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_linalg.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_linalg.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_matrices_mpmath.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_matrices_mpmath.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_matrices_mpmath.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_matrices.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_matrices.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_matrices.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_mpmath.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_mpmath.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_mpmath.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_ode_mpmath.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_ode_mpmath.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_ode_mpmath.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_ode.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_ode.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_ode.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_pickle.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_pickle.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_pickle.pyo
|
||||
|
@ -576,12 +633,18 @@ ${PYSITELIB}/sympy/mpmath/tests/test_rootfinding.pyo
|
|||
${PYSITELIB}/sympy/mpmath/tests/test_special.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_special.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_special.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_str.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_str.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_str.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_summation.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_summation.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_summation.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_trig.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_trig.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_trig.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_visualization.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_visualization.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/test_visualization.pyo
|
||||
${PYSITELIB}/sympy/mpmath/tests/torture.py
|
||||
${PYSITELIB}/sympy/mpmath/tests/torture.pyc
|
||||
${PYSITELIB}/sympy/mpmath/tests/torture.pyo
|
||||
|
@ -1341,7 +1404,4 @@ ${PYSITELIB}/sympy/utilities/tests/test_pytest.pyo
|
|||
${PYSITELIB}/sympy/utilities/tests/test_source.py
|
||||
${PYSITELIB}/sympy/utilities/tests/test_source.pyc
|
||||
${PYSITELIB}/sympy/utilities/tests/test_source.pyo
|
||||
${PYSITELIB}/sympy/utilities/tests/test_tests_names.py
|
||||
${PYSITELIB}/sympy/utilities/tests/test_tests_names.pyc
|
||||
${PYSITELIB}/sympy/utilities/tests/test_tests_names.pyo
|
||||
man/man1/isympy${PYVERSSUFFIX}.1
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
$NetBSD: distinfo,v 1.4 2010/01/27 14:21:19 drochner Exp $
|
||||
$NetBSD: distinfo,v 1.5 2010/08/11 13:36:48 drochner Exp $
|
||||
|
||||
SHA1 (sympy-0.6.6.tar.gz) = aad5f919552a4e3710baee83ef0b2573d1950881
|
||||
RMD160 (sympy-0.6.6.tar.gz) = 663671a544d47ff25df407a6168affe7b7b89767
|
||||
Size (sympy-0.6.6.tar.gz) = 2540321 bytes
|
||||
SHA1 (patch-aa) = 2c1d2bf33846c6be436ebbf5b668c7b5e96f007d
|
||||
SHA1 (sympy-0.6.7.tar.gz) = b50b1a256269df02b19c74c8a1491b5e42d6f26b
|
||||
RMD160 (sympy-0.6.7.tar.gz) = 8184b697f7d371d17f35c9a80bd020ae887bb7e3
|
||||
Size (sympy-0.6.7.tar.gz) = 2939278 bytes
|
||||
SHA1 (patch-aa) = 0e2deabbb181c4f7447f57bcd9892e24ec727e2b
|
||||
|
|
|
@ -1,12 +1,12 @@
|
|||
$NetBSD: patch-aa,v 1.3 2010/01/27 14:21:19 drochner Exp $
|
||||
$NetBSD: patch-aa,v 1.4 2010/08/11 13:36:48 drochner Exp $
|
||||
|
||||
--- setup.py.orig 2009-12-20 12:29:20.000000000 +0000
|
||||
--- setup.py.orig 2010-03-17 20:37:37.000000000 +0000
|
||||
+++ setup.py
|
||||
@@ -216,10 +216,10 @@ setup(
|
||||
@@ -220,10 +220,10 @@ setup(
|
||||
license = 'BSD',
|
||||
url = 'http://code.google.com/p/sympy',
|
||||
packages = ['sympy'] + modules + tests + pyglet_packages,
|
||||
- scripts = ['bin/isympy', 'bin/test', 'bin/doctest'],
|
||||
- scripts = ['bin/isympy'],
|
||||
+ scripts = ['bin/isympy' + sys.version[0:3]],
|
||||
ext_modules = [],
|
||||
package_data = { 'sympy.utilities.mathml' : ['data/*.xsl'] },
|
||||
|
|
Loading…
Reference in a new issue