update to 0.8.5.14
changes: * Backported generic text importer from 0.9 * Backported generic html importer from 0.9 * Merged latest translations from rosetta -bugfixes -Make gourmet work properly with python2.3
This commit is contained in:
parent
578c6732ca
commit
ed052a0c40
4 changed files with 31 additions and 8 deletions
|
@ -1,8 +1,7 @@
|
|||
# $NetBSD: Makefile,v 1.5 2006/02/16 18:15:52 wiz Exp $
|
||||
# $NetBSD: Makefile,v 1.6 2006/03/02 19:23:04 drochner Exp $
|
||||
#
|
||||
|
||||
DISTNAME= gourmet-0.8.5.12
|
||||
PKGREVISION= 3
|
||||
DISTNAME= gourmet-0.8.5.14
|
||||
CATEGORIES= databases
|
||||
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE:=grecipe-manager/}
|
||||
|
||||
|
|
|
@ -1,4 +1,4 @@
|
|||
@comment $NetBSD: PLIST,v 1.3 2006/02/16 18:15:52 wiz Exp $
|
||||
@comment $NetBSD: PLIST,v 1.4 2006/03/02 19:23:04 drochner Exp $
|
||||
bin/gourmet
|
||||
${PYSITELIB}/gourmet/FauxActionGroups.py
|
||||
${PYSITELIB}/gourmet/FauxActionGroups.pyc
|
||||
|
@ -168,6 +168,9 @@ ${PYSITELIB}/gourmet/importers/BeautifulSoup.pyo
|
|||
${PYSITELIB}/gourmet/importers/__init__.py
|
||||
${PYSITELIB}/gourmet/importers/__init__.pyc
|
||||
${PYSITELIB}/gourmet/importers/__init__.pyo
|
||||
${PYSITELIB}/gourmet/importers/generic_recipe_parser.py
|
||||
${PYSITELIB}/gourmet/importers/generic_recipe_parser.pyc
|
||||
${PYSITELIB}/gourmet/importers/generic_recipe_parser.pyo
|
||||
${PYSITELIB}/gourmet/importers/gxml2_importer.py
|
||||
${PYSITELIB}/gourmet/importers/gxml2_importer.pyc
|
||||
${PYSITELIB}/gourmet/importers/gxml2_importer.pyo
|
||||
|
@ -198,9 +201,15 @@ ${PYSITELIB}/gourmet/importers/html_plugins/html_helpers.pyo
|
|||
${PYSITELIB}/gourmet/importers/html_plugins/recipezaar.py
|
||||
${PYSITELIB}/gourmet/importers/html_plugins/recipezaar.pyc
|
||||
${PYSITELIB}/gourmet/importers/html_plugins/recipezaar.pyo
|
||||
${PYSITELIB}/gourmet/importers/imageBrowser.py
|
||||
${PYSITELIB}/gourmet/importers/imageBrowser.pyc
|
||||
${PYSITELIB}/gourmet/importers/imageBrowser.pyo
|
||||
${PYSITELIB}/gourmet/importers/importer.py
|
||||
${PYSITELIB}/gourmet/importers/importer.pyc
|
||||
${PYSITELIB}/gourmet/importers/importer.pyo
|
||||
${PYSITELIB}/gourmet/importers/interactive_importer.py
|
||||
${PYSITELIB}/gourmet/importers/interactive_importer.pyc
|
||||
${PYSITELIB}/gourmet/importers/interactive_importer.pyo
|
||||
${PYSITELIB}/gourmet/importers/krecipe_importer.py
|
||||
${PYSITELIB}/gourmet/importers/krecipe_importer.pyc
|
||||
${PYSITELIB}/gourmet/importers/krecipe_importer.pyo
|
||||
|
@ -279,6 +288,7 @@ share/gourmet/app.glade
|
|||
share/gourmet/converter.glade
|
||||
share/gourmet/databaseChooser.glade
|
||||
share/gourmet/default.css
|
||||
share/gourmet/generic_importer.glade
|
||||
share/gourmet/gourmet_logo.png
|
||||
share/gourmet/keyeditor.glade
|
||||
share/gourmet/preferenceDialog.glade
|
||||
|
|
|
@ -1,5 +1,6 @@
|
|||
$NetBSD: distinfo,v 1.2 2005/09/08 18:00:35 drochner Exp $
|
||||
$NetBSD: distinfo,v 1.3 2006/03/02 19:23:04 drochner Exp $
|
||||
|
||||
SHA1 (gourmet-0.8.5.12.tar.gz) = d426393521b2af14b6ccfeebc7d5c5d2ea77cd5f
|
||||
RMD160 (gourmet-0.8.5.12.tar.gz) = 0a5ae2734090bb70b5fab6887d169148bc0b2a93
|
||||
Size (gourmet-0.8.5.12.tar.gz) = 967333 bytes
|
||||
SHA1 (gourmet-0.8.5.14.tar.gz) = 987e714c6f1e2cffb5d4c237ef28227ff0ba982c
|
||||
RMD160 (gourmet-0.8.5.14.tar.gz) = 65741e06cc19cd65461e45ab6467b6dacbb208e8
|
||||
Size (gourmet-0.8.5.14.tar.gz) = 1081256 bytes
|
||||
SHA1 (patch-aa) = 76b9a7a69f30f8c17a750d64c8a24bc86822ebaf
|
||||
|
|
13
databases/gourmet/patches/patch-aa
Normal file
13
databases/gourmet/patches/patch-aa
Normal file
|
@ -0,0 +1,13 @@
|
|||
$NetBSD: patch-aa,v 1.1 2006/03/02 19:23:04 drochner Exp $
|
||||
|
||||
--- src/lib/shopgui.py.orig 2005-10-11 16:39:26.000000000 +0200
|
||||
+++ src/lib/shopgui.py
|
||||
@@ -754,7 +754,7 @@ class shopIngredientEditor (reccard.Ingr
|
||||
self.curkey = self.keyBox.entry.get_text()
|
||||
if self.curkey == self.last_key:
|
||||
return
|
||||
- self.set_keymodel(ing=self.getKeyList(self.curkey))
|
||||
+ self.set_keymodel(self.getKeyList(self.curkey))
|
||||
self.last_key=self.curkey
|
||||
|
||||
def add (self, *args):
|
Loading…
Reference in a new issue