Initial import of balsa-0.4.9.5, a GNOME email client.
This commit is contained in:
parent
15c4bea02e
commit
ede7ec9fa1
8 changed files with 139 additions and 0 deletions
20
mail/balsa/Makefile
Normal file
20
mail/balsa/Makefile
Normal file
|
@ -0,0 +1,20 @@
|
|||
# $NetBSD: Makefile,v 1.1.1.1 1999/12/12 18:13:53 rh Exp $
|
||||
#
|
||||
|
||||
DISTNAME= balsa-0.4.9.5
|
||||
CATEGORIES= mail gnome
|
||||
MASTER_SITES= ftp://ftp.balsa.net/pub/balsa/ \
|
||||
ftp://ftp.univie.ac.at/systems/linux/metalab/X11/gtkbuffet/apps/balsa/
|
||||
|
||||
MAINTAINER= rh@netbsd.org
|
||||
HOMEPAGE= http://www.balsa.net/
|
||||
|
||||
DEPENDS+= pth-*:../../devel/pth
|
||||
DEPENDS+= libproplist-*:../../devel/libproplist
|
||||
DEPENDS+= gnome-core-*:../../x11/gnome-core
|
||||
|
||||
GNU_CONFIGURE= yes
|
||||
USE_LIBTOOL= yes
|
||||
USE_X11BASE= yes
|
||||
|
||||
.include "../../mk/bsd.pkg.mk"
|
3
mail/balsa/files/md5
Normal file
3
mail/balsa/files/md5
Normal file
|
@ -0,0 +1,3 @@
|
|||
$NetBSD: md5,v 1.1.1.1 1999/12/12 18:13:54 rh Exp $
|
||||
|
||||
MD5 (balsa-0.4.9.5.tar.gz) = b723043e86768d9c09af6fc76a9a63c2
|
4
mail/balsa/files/patch-sum
Normal file
4
mail/balsa/files/patch-sum
Normal file
|
@ -0,0 +1,4 @@
|
|||
$NetBSD: patch-sum,v 1.1.1.1 1999/12/12 18:13:54 rh Exp $
|
||||
|
||||
MD5 (patch-aa) = 4422068d7f82e89d43b708fa6005d2ba
|
||||
MD5 (patch-ab) = a5d0e52fd1a4673d2a5febec24a2f8d3
|
47
mail/balsa/patches/patch-aa
Normal file
47
mail/balsa/patches/patch-aa
Normal file
|
@ -0,0 +1,47 @@
|
|||
$NetBSD: patch-aa,v 1.1.1.1 1999/12/12 18:13:54 rh Exp $
|
||||
|
||||
--- configure.orig Tue Apr 20 12:44:56 1999
|
||||
+++ configure Sun Dec 12 18:24:35 1999
|
||||
@@ -2344,6 +2344,7 @@
|
||||
ac_tool_prefix=
|
||||
fi
|
||||
|
||||
+if false; then
|
||||
# Always use our own libtool.
|
||||
LIBTOOL='$(SHELL) $(top_builddir)/libtool'
|
||||
|
||||
@@ -2576,6 +2577,7 @@
|
||||
${CONFIG_SHELL-/bin/sh} $ac_aux_dir/ltconfig --no-reexec \
|
||||
$libtool_flags --no-verify $ac_aux_dir/ltmain.sh $host \
|
||||
|| { echo "configure: error: libtool configure failed" 1>&2; exit 1; }
|
||||
+fi
|
||||
|
||||
# Redirect the config.log output again, so that the ltconfig log is not
|
||||
# clobbered by the next message.
|
||||
@@ -5569,10 +5571,12 @@
|
||||
top_srcdir="$ac_dots$ac_given_srcdir" ;;
|
||||
esac
|
||||
|
||||
+if false; then
|
||||
case "$ac_given_INSTALL" in
|
||||
[/$]*) INSTALL="$ac_given_INSTALL" ;;
|
||||
*) INSTALL="$ac_dots$ac_given_INSTALL" ;;
|
||||
esac
|
||||
+fi
|
||||
|
||||
echo creating "$ac_file"
|
||||
rm -f "$ac_file"
|
||||
@@ -5793,10 +5797,13 @@
|
||||
*) # Relative path.
|
||||
ac_sub_cache_file="$ac_dots$cache_file" ;;
|
||||
esac
|
||||
+
|
||||
+if false; then
|
||||
case "$ac_given_INSTALL" in
|
||||
[/$]*) INSTALL="$ac_given_INSTALL" ;;
|
||||
*) INSTALL="$ac_dots$ac_given_INSTALL" ;;
|
||||
esac
|
||||
+fi
|
||||
|
||||
echo "running ${CONFIG_SHELL-/bin/sh} $ac_sub_configure $ac_sub_configure_args --cache-file=$ac_sub_cache_file --srcdir=$ac_sub_srcdir"
|
||||
# The eval makes quoting arguments work.
|
33
mail/balsa/patches/patch-ab
Normal file
33
mail/balsa/patches/patch-ab
Normal file
|
@ -0,0 +1,33 @@
|
|||
$NetBSD: patch-ab,v 1.1.1.1 1999/12/12 18:13:54 rh Exp $
|
||||
|
||||
--- libmutt/configure.orig Tue Apr 20 12:44:58 1999
|
||||
+++ libmutt/configure Sun Dec 12 18:25:22 1999
|
||||
@@ -1542,6 +1542,7 @@
|
||||
ac_tool_prefix=
|
||||
fi
|
||||
|
||||
+if false; then
|
||||
# Always use our own libtool.
|
||||
LIBTOOL='$(SHELL) $(top_builddir)/libtool'
|
||||
|
||||
@@ -1774,6 +1775,7 @@
|
||||
${CONFIG_SHELL-/bin/sh} $ac_aux_dir/ltconfig --no-reexec \
|
||||
$libtool_flags --no-verify $ac_aux_dir/ltmain.sh $host \
|
||||
|| { echo "configure: error: libtool configure failed" 1>&2; exit 1; }
|
||||
+fi
|
||||
|
||||
# Redirect the config.log output again, so that the ltconfig log is not
|
||||
# clobbered by the next message.
|
||||
@@ -3768,10 +3770,12 @@
|
||||
top_srcdir="$ac_dots$ac_given_srcdir" ;;
|
||||
esac
|
||||
|
||||
+if false; then
|
||||
case "$ac_given_INSTALL" in
|
||||
[/$]*) INSTALL="$ac_given_INSTALL" ;;
|
||||
*) INSTALL="$ac_dots$ac_given_INSTALL" ;;
|
||||
esac
|
||||
+fi
|
||||
|
||||
echo creating "$ac_file"
|
||||
rm -f "$ac_file"
|
1
mail/balsa/pkg/COMMENT
Normal file
1
mail/balsa/pkg/COMMENT
Normal file
|
@ -0,0 +1 @@
|
|||
a GNOME EMail client.
|
8
mail/balsa/pkg/DESCR
Normal file
8
mail/balsa/pkg/DESCR
Normal file
|
@ -0,0 +1,8 @@
|
|||
Balsa is an e-mail reader. This client is part of the GNOME desktop
|
||||
environment. It supports local mailboxes, POP3 and IMAP. It supports:
|
||||
|
||||
* Local mailboxes (mbox, maildir, mh)
|
||||
* POP3
|
||||
* IMAP
|
||||
* MIME (in progress)
|
||||
* many other things that I can't think of right now! :-)
|
23
mail/balsa/pkg/PLIST
Normal file
23
mail/balsa/pkg/PLIST
Normal file
|
@ -0,0 +1,23 @@
|
|||
@comment $NetBSD: PLIST,v 1.1.1.1 1999/12/12 18:13:53 rh Exp $
|
||||
bin/balsa
|
||||
etc/CORBA/servers/balsa.gnorba
|
||||
etc/sound/events/balsa.soundlist
|
||||
etc/sound/events/email.soundlist
|
||||
lib/libbalsasrv.a
|
||||
share/locale/de/LC_MESSAGES/balsa.mo
|
||||
share/locale/es/LC_MESSAGES/balsa.mo
|
||||
share/locale/fi/LC_MESSAGES/balsa.mo
|
||||
share/locale/fr/LC_MESSAGES/balsa.mo
|
||||
share/locale/ga/LC_MESSAGES/balsa.mo
|
||||
share/locale/it/LC_MESSAGES/balsa.mo
|
||||
share/locale/ko/LC_MESSAGES/balsa.mo
|
||||
share/locale/nl/LC_MESSAGES/balsa.mo
|
||||
share/locale/no/LC_MESSAGES/balsa.mo
|
||||
share/locale/ru/LC_MESSAGES/balsa.mo
|
||||
share/pixmaps/balsa/attachment.png
|
||||
share/pixmaps/balsa/balsa_icon.png
|
||||
share/pixmaps/balsa/balsa_logo.png
|
||||
share/sounds/balsa/newmail.wav
|
||||
share/sounds/balsa/startup.wav
|
||||
@dirrm share/sounds/balsa
|
||||
@dirrm share/pixmaps/balsa
|
Loading…
Reference in a new issue