Don't use default arguments when implementing a method.
This commit is contained in:
parent
463f7eb3b1
commit
f23960adfc
2 changed files with 15 additions and 1 deletions
|
@ -1,4 +1,4 @@
|
|||
$NetBSD: distinfo,v 1.5 2012/10/26 20:38:24 joerg Exp $
|
||||
$NetBSD: distinfo,v 1.6 2013/02/26 11:12:53 joerg Exp $
|
||||
|
||||
SHA1 (kipi-plugins-0.1.7.tar.bz2) = 520b6b9d36a8c5b8893c3a6b5a1a14f6b9cbd216
|
||||
RMD160 (kipi-plugins-0.1.7.tar.bz2) = f66473c11e66f9e06aa6772c7952b640b565def9
|
||||
|
@ -10,4 +10,5 @@ SHA1 (patch-ad) = b33efd502e1bd305242debe0e9837903ab34021f
|
|||
SHA1 (patch-ae) = 6e12d87f6169d3ba1687eaa202c2edb1ac5ec7a4
|
||||
SHA1 (patch-kipi-plugins_flickrexport_imageslist.cpp) = 43b3a56f1b686253e94eab921670447822c1695b
|
||||
SHA1 (patch-kipi-plugins_imageviewer_viewerwidget.cpp) = 173a70306d89fec21e27bb3cf6a14198b4eeffca
|
||||
SHA1 (patch-kipi-plugins_printwizard_cropframe.cpp) = 308813ad515ef0f9e9d7f863c456dd968ca78d39
|
||||
SHA1 (patch-kipi-plugins_rawconverter_rawdecodingiface.cpp) = 2105ef9bee4f4c64f1205ff40431fec2ef1517a5
|
||||
|
|
|
@ -0,0 +1,13 @@
|
|||
$NetBSD: patch-kipi-plugins_printwizard_cropframe.cpp,v 1.1 2013/02/26 11:12:54 joerg Exp $
|
||||
|
||||
--- kipi-plugins/printwizard/cropframe.cpp.orig 2013-02-25 15:12:43.000000000 +0000
|
||||
+++ kipi-plugins/printwizard/cropframe.cpp
|
||||
@@ -36,7 +36,7 @@ extern "C"
|
||||
namespace KIPIPrintWizardPlugin
|
||||
{
|
||||
|
||||
-CropFrame::CropFrame(QWidget *parent=0, const char *name=0)
|
||||
+CropFrame::CropFrame(QWidget *parent, const char *name)
|
||||
: QWidget(parent, name)
|
||||
{
|
||||
m_mouseDown = false;
|
Loading…
Reference in a new issue