Remove a useless C99-isms that cause the build to fail with GCC 2.95.

This commit is contained in:
kristerw 2004-11-11 21:46:43 +00:00
parent 82418ba959
commit fbcbe78f2d
2 changed files with 23 additions and 1 deletions

View file

@ -1,6 +1,7 @@
$NetBSD: distinfo,v 1.11 2004/10/28 14:22:48 jmmv Exp $
$NetBSD: distinfo,v 1.12 2004/11/11 21:46:43 kristerw Exp $
SHA1 (gst-plugins-0.8.5.tar.bz2) = 4e0f62685a62d41659c84fc295199ba322c16b75
Size (gst-plugins-0.8.5.tar.bz2) = 2031638 bytes
SHA1 (patch-aa) = c9173d53f594236f114cb5356aca79f41e13240b
SHA1 (patch-ab) = 979e629d285293b94a0557b81dce60dd3c66c9f6
SHA1 (patch-ae) = d51997b93689753fa0a34eec21ac14dc22af7500

View file

@ -0,0 +1,21 @@
$NetBSD: patch-ab,v 1.5 2004/11/11 21:46:43 kristerw Exp $
--- testsuite/multifilesink/multifilesrc_test.c.orig Thu Nov 11 22:40:09 2004
+++ testsuite/multifilesink/multifilesrc_test.c Thu Nov 11 22:40:56 2004
@@ -3,8 +3,6 @@
int
main (int argc, char **argv)
{
- gst_init (&argc, &argv);
-
GSList *locations;
int i;
@@ -12,6 +10,7 @@
GstElement *pipeline, *src, *sink;
+ gst_init (&argc, &argv);
g_print ("creating sink\n");
sink = gst_element_factory_make ("multifilesink", "sink");
g_object_set (G_OBJECT (sink), "location", "format%d.tmp", NULL);