6428b177fd
AC_PROG_CXX to find a c++ compiler. This fixes building with sunpro. The result seems to run ok. Patches submitted upstream.
16 lines
504 B
Text
16 lines
504 B
Text
$NetBSD: patch-af,v 1.4 2007/01/16 17:13:37 dmcmahill Exp $
|
|
|
|
Use a c++ compiler for c++ code instead of hardcoding gcc as a c++
|
|
compiler. Reported to ribbonsoft [2007-01-16 dmcmahill].
|
|
|
|
--- dxflib/Makefile.in.orig 2005-11-22 06:46:56.000000000 -0500
|
|
+++ dxflib/Makefile.in
|
|
@@ -26,7 +26,7 @@ INCDIR = @prefix@/include/dxflib
|
|
SHELL = /bin/sh
|
|
|
|
CC = @CC@
|
|
-CXX = gcc
|
|
+CXX = @CXX@
|
|
CFLAGS = -I./src @CFLAGS@ @DEFS@
|
|
INSTALL = @INSTALL@
|
|
INSTALL_DATA = @INSTALL_DATA@
|