pkgsrc/mail/yatsvrs/patches/patch-bp
taca 1f09a256bd - Utilize bsd.pkg.install.mk framework.
- Add fallback sendmail path, should fix some buld build problem.
- Add -x option which enable XTND command support to yatd(8).

Bump PKGREVISION.
2004-12-15 13:18:02 +00:00

12 lines
455 B
Text

$NetBSD: patch-bp,v 1.1 2004/12/15 13:18:02 taca Exp $
--- yatd/yatsvr.h.orig 2001-07-09 12:32:52.000000000 +0900
+++ yatd/yatsvr.h
@@ -371,6 +371,7 @@ struct SYS_DAT {
unsigned pop3AuthFail: 1; /* pop3 authentication is failed */
unsigned newByUidl : 1; /* determine new mail by UIDL */
} Flags; /* flags */
+ int allow_xtnd; /* allow XTND commands */
};
#define ERRFLG_SYSERR BIT(0)