055e3e429f
While here, build shared libraries using libtool. Increment version number.
13 lines
524 B
Text
13 lines
524 B
Text
$NetBSD: patch-ad,v 1.1 2001/05/03 20:56:33 jtb Exp $
|
|
|
|
--- g2_perl/Makefile.PL.in.orig Fri Jan 22 15:29:10 1999
|
|
+++ g2_perl/Makefile.PL.in
|
|
@@ -4,7 +4,7 @@
|
|
WriteMakefile(
|
|
'NAME' => 'G2',
|
|
'VERSION_FROM' => 'G2.pm', # finds $VERSION
|
|
- 'LIBS' => ['-L./.. -lg2.0.40 @LDFLAGS@'], # e.g., '-lm'
|
|
+ 'LIBS' => ['-L./../.libs -lg2 @LDFLAGS@'], # e.g., '-lm'
|
|
'DEFINE' => '@DEFS@', # e.g., '-DHAVE_SOMETHING'
|
|
'INC' => '-I./../include', # e.g., '-I/usr/local/include'
|
|
);
|