3345745faf
The changes since 2.4.0 are far too numerous to list here; please refer to the ChangeLog file.
28 lines
1.3 KiB
Text
28 lines
1.3 KiB
Text
$NetBSD: patch-aa,v 1.8 2008/10/17 07:20:23 gson Exp $
|
|
|
|
--- device/lib/Makefile.in.orig 2007-06-03 23:38:18.000000000 +0300
|
|
+++ device/lib/Makefile.in
|
|
@@ -352,16 +352,18 @@ install: all installdirs
|
|
|
|
for src in $(MODELS) ds390 ds400 gbz80 z80 hc08 pic pic16; do \
|
|
find $(sdcc_libdir)/src/$$src -depth \
|
|
- \( -name '*.rel' -o -name '*.dump*' -o -name '*.sym' -o -name '*.o' -o -name '*.lib' -o \
|
|
- -name '*.lst' -o -name '*.asm' -o -name '.svn' -o -name 'build' -o -name 'bin' -o \
|
|
- -name 'Makefile*' \) \
|
|
- -exec rm -rf {}+ \; ; \
|
|
+ \( -name '*.rel' -o -name '*.dump*' -o -name '*.sym' -o -name '*.o' -o -name '*.lib' -o \
|
|
+ -name '*.lst' -o -name '*.asm' -o -name '.svn' -o -name 'autom4te.cache' -o \
|
|
+ -name 'build' -o -name 'bin' -o -name 'Makefile*' -o -name 'config*' -o \
|
|
+ -name 'depcomp' -o -name 'missing' -o -name 'install-sh' -o \
|
|
+ -name 'bootstrap.sh' \) \
|
|
+ -exec rm -rf {} + ; \
|
|
done
|
|
find $(sdcc_libdir)/src/mcs51 -depth \
|
|
\( -name '*.rel' -o -name '*.dump*' -o -name '*.sym' -o -name '*.o' -o -name '*.lib' -o \
|
|
-name '*.lst' -o -name '.svn' -o -name 'build' -o -name 'bin' -o \
|
|
-name 'Makefile*' \) \
|
|
- -exec rm -rf {}+ \;
|
|
+ -exec rm -rf {} +
|
|
|
|
# Deleting all the installed files
|
|
# --------------------------------
|