594f05581d
and extrusions.
46 lines
1.5 KiB
Text
46 lines
1.5 KiB
Text
$NetBSD: patch-ab,v 1.1.1.1 2001/05/14 17:00:32 rh Exp $
|
|
|
|
--- man/Makefile.in.orig Wed May 9 17:11:27 2001
|
|
+++ man/Makefile.in
|
|
@@ -70,15 +70,15 @@
|
|
RANLIB = @RANLIB@
|
|
VERSION = @VERSION@
|
|
|
|
-man_MANS = gle.3gle gleExtrusion.3gle gleHelicoid.3gle gleLathe.3gle glePolyCone.3gle glePolyCylinder.3gle gleScrew.3gle gleSetJoinStyle.3gle gleSetNumSides.3gle gleSpiral.3gle gleSuperExtrusion.3gle gleTextureMode.3gle gleToroid.3gle gleTwistExtrusion.3gle
|
|
+man_MANS = gle.3 gleExtrusion.3 gleHelicoid.3 gleLathe.3 glePolyCone.3 glePolyCylinder.3 gleScrew.3 gleSetJoinStyle.3 gleSetNumSides.3 gleSpiral.3 gleSuperExtrusion.3 gleTextureMode.3 gleToroid.3 gleTwistExtrusion.3
|
|
|
|
|
|
-man_RAW = $(man_MANS:.3gle=.man)
|
|
+man_RAW = $(man_MANS:.3=.man)
|
|
|
|
EXTRA_DIST = $(man_RAW) Makefile.sgi
|
|
|
|
|
|
-SUFFIXES = .man .3gle
|
|
+SUFFIXES = .man .3
|
|
|
|
CLEANFILES = $(man_MANS)
|
|
mkinstalldirs = $(SHELL) $(top_srcdir)/mkinstalldirs
|
|
@@ -102,7 +102,7 @@
|
|
GZIP_ENV = --best
|
|
all: all-redirect
|
|
.SUFFIXES:
|
|
-.SUFFIXES: .3gle .man
|
|
+.SUFFIXES: .3 .man
|
|
$(srcdir)/Makefile.in: Makefile.am $(top_srcdir)/configure.in $(ACLOCAL_M4)
|
|
cd $(top_srcdir) && $(AUTOMAKE) --gnu --include-deps man/Makefile
|
|
|
|
@@ -233,11 +233,11 @@
|
|
|
|
|
|
# for the ordinary install, just copy the raw files ....
|
|
-.man.3gle:
|
|
+.man.3:
|
|
cp -p $< $@
|
|
|
|
# preformat and compress -- these should install in the preformat dir
|
|
-.man.3gle.gz:
|
|
+.man.3.gz:
|
|
nroff -man < $< > $*.nr
|
|
gzip $*.nr
|
|
mv $*.nr.gz $@
|