e605d723d7
embedded server (by PKG_OPTION). For release MySQL 5.1 specific information please refer: http://dev.mysql.com/doc/refman/5.1/en/mysql-nutshell.html MySQL is a SQL (Structured Query Language) database server. SQL is the most popular database language in the world. MySQL is a client-server implementation that consists of a server daemon `mysqld' and many different client programs/libraries. The main goals of MySQL are speed and robustness. The base upon which MySQL is built is a set of routines that have been used in a highly demanding production environment for many years. While MySQL is still in development it already offers a rich and highly useful function set. The official way to pronounce 'MySQL' is 'My Ess Que Ell' (Not MY-SEQUEL). This package contains the MySQL server programs and libraries including embedded server (by PKG_OPTION).
13 lines
585 B
Text
13 lines
585 B
Text
$NetBSD: patch-ap,v 1.1.1.1 2010/03/04 16:28:58 taca Exp $
|
|
|
|
--- storage/myisam/Makefile.in.orig 2010-02-04 11:46:32.000000000 +0000
|
|
+++ storage/myisam/Makefile.in
|
|
@@ -137,7 +137,7 @@ COMPILE = $(CC) $(DEFS) $(DEFAULT_INCLUD
|
|
LTCOMPILE = $(LIBTOOL) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) \
|
|
--mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) \
|
|
$(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
|
|
-CCLD = $(CC)
|
|
+CCLD = $(CXX)
|
|
LINK = $(LIBTOOL) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) \
|
|
--mode=link $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(AM_LDFLAGS) \
|
|
$(LDFLAGS) -o $@
|