aaf23c7e53
Noteworthy changes in version `1.24.0' ====================================== * There is binary incompatibility on 64bit systems in that the value of the NSNotFound constant there is now 64bits rather than 32bits. * gcc-4.0 is the minimum official supported compiler for GNUstep * Support for the GNU LANGUAGES environment variable and other locale improvements * IPV6 support for NSHost and networking operations * Support for UTF-8 string literals in source (compiler permitting) Noteworthy changes in version `1.23.0' ====================================== * Support for automatic reference counting (ARC) when using clasng and the GNUstep Objective-C 2.0 runtime 1.5 or later. * Full support for weak references in NSHashTable, NSMapTable and NSPointerArray when using clang and the GNUstep Objective-C 2.0 runtime 1.5 or later. Noteworthy changes in version `1.22.0' ====================================== * Many updates and new classes * There is now a regression test framework included with the package * New support for Objective-C 2.0
22 lines
858 B
Text
22 lines
858 B
Text
$NetBSD: patch-ac,v 1.6 2012/10/22 02:17:16 rh Exp $
|
|
|
|
--- Tools/Makefile.postamble.orig 2011-06-09 17:08:41.000000000 +0000
|
|
+++ Tools/Makefile.postamble
|
|
@@ -50,8 +50,6 @@ after-install::
|
|
for file in $(MAN1_PAGES) __done; do \
|
|
if [ $$file != __done ]; then \
|
|
$(INSTALL_DATA) $$file $(GNUSTEP_DOC_MAN)/man1/$$file; \
|
|
- which gzip && rm -f $(GNUSTEP_DOC_MAN)/man1/$$file.gz \
|
|
- && gzip -9 $(GNUSTEP_DOC_MAN)/man1/$$file; \
|
|
fi; \
|
|
done; \
|
|
if [ ! -f $(GNUSTEP_DOC_MAN)/man8 ]; then \
|
|
@@ -59,8 +57,6 @@ after-install::
|
|
fi; \
|
|
for file in $(MAN8_PAGES); do \
|
|
$(INSTALL_DATA) $$file $(GNUSTEP_DOC_MAN)/man8/$$file; \
|
|
- which gzip && rm -f $(GNUSTEP_DOC_MAN)/man8/$$file.gz \
|
|
- && gzip -9 $(GNUSTEP_DOC_MAN)/man8/$$file; \
|
|
done$(END_ECHO)
|
|
ifeq ($(GNUSTEP_GDOMAP_PORT_OVERRIDE),no)
|
|
ifeq ($(GNUSTEP_INSTALL_GDOMAP_AS_SETUID),no)
|