Changes: - fix crash caused by long messages in HUD - live monster counter on HUD - notify server if client quits during startup wait - improved response file parser - fast forward to given map # in demo playback - fixes for various sound bugs (no more delay in NetBSD!) - fix doom2 demos at levels with >10 deathmatch starts - and more compatibility and demo fixes - support higher-turning-resolution demos from v1.91 - fix compilation with gcc 3.4.x
13 lines
502 B
Text
13 lines
502 B
Text
$NetBSD: patch-ac,v 1.2 2004/09/25 20:02:55 snj Exp $
|
|
|
|
--- src/Makefile.in.orig 2004-09-22 04:14:31.000000000 -0700
|
|
+++ src/Makefile.in 2004-09-25 12:38:41.000000000 -0700
|
|
@@ -276,7 +276,7 @@ target_os = @target_os@
|
|
target_vendor = @target_vendor@
|
|
EXTRA_SUBDIRS = Posix SDL
|
|
SUBDIRS = SDL POSIX
|
|
-gamesdir = $(prefix)/games
|
|
+gamesdir = $(prefix)/bin
|
|
prboom_game_server_SOURCES = d_server.c i_udp_sdl.c protocol.h
|
|
prboom_game_server_LDADD = POSIX/libposixdoom.a @NET_LIBS@ @SDL_LIBS@
|
|
COMMON_SRC = \
|