73a0f23706
Taken the patches form - http://chewing.csie.net/download/xcin/xcin-chewing-20041004.diff Used PKG_SYSCONFDIR schema. Used ${PAX} to do post-install. Bump PKGREVISION.
16 lines
589 B
Text
16 lines
589 B
Text
$NetBSD: patch-aa,v 1.2 2006/01/28 03:03:11 rxg Exp $
|
|
|
|
--- etc/Makefile.in.orig 2001-11-28 22:39:03.000000000 +0800
|
|
+++ etc/Makefile.in
|
|
@@ -22,9 +22,8 @@ xcinrc:
|
|
.PHONY: install clean distclean subsys
|
|
|
|
install: all
|
|
- if [ ! -d "$(xcin_rcp)" ]; then $(INSTALL) -d $(xcin_rcp); fi
|
|
- if [ -f $(xcin_rcp)/xcinrc ]; then mv $(xcin_rcp)/xcinrc $(xcin_rcp)/xcinrc.old; fi
|
|
- $(INSTALL_DATA) xcinrc $(xcin_rcp)
|
|
+ if [ ! -d "$(prefix)/share/examples/xcin" ]; then $(INSTALL) -d $(prefix)/share/examples/xcin; fi
|
|
+ $(INSTALL_DATA) xcinrc $(prefix)/share/examples/xcin
|
|
|
|
clean:
|
|
rm -f xcinrc
|