8cde498e00
and mwdavies, who added the Xvnc build. TigerVNC is a high-performance, platform-neutral implementation of VNC (Virtual Network Computing), a client/server application that allows users to launch and interact with graphical applications on remote machines. TigerVNC provides the levels of performance necessary to run 3D and video applications, and it attempts to maintain a common look and feel and re-use components, where possible, across the various platforms that it supports. TigerVNC also provides extensions for advanced authentication methods and TLS encryption.
15 lines
519 B
Text
15 lines
519 B
Text
$NetBSD: patch-media_CMakeLists.txt,v 1.1 2015/02/08 19:42:09 wiz Exp $
|
|
|
|
Don't find "convert" if it happens to be installed.
|
|
|
|
--- media/CMakeLists.txt.orig 2013-02-19 09:02:25.000000000 +0000
|
|
+++ media/CMakeLists.txt
|
|
@@ -5,7 +5,7 @@ set(ICON_FILES
|
|
${CMAKE_CURRENT_SOURCE_DIR}/icons/tigervnc_32.png
|
|
${CMAKE_CURRENT_SOURCE_DIR}/icons/tigervnc_48.png)
|
|
|
|
-find_program(CONVERT_EXECUTABLE convert)
|
|
+# find_program(CONVERT_EXECUTABLE convert)
|
|
|
|
if(CONVERT_EXECUTABLE)
|
|
add_custom_target(icons DEPENDS ${ICON_FILES})
|