pkgsrc/graphics/MesaLib/patches/patch-aw
tnn 352c284e0c graphics/MesaLib/hacks.mk: revert to rev 1.8
graphics/MesaLib/patches/patch-aw: export glXGetProcAddressARB
graphics/MesaLib/Makefile: bump PKGREVISION
graphics/glu/Makefile: bump PKGREVISION

Please help out by giving this change as extensive testing as
possible before 2008Q2 is branched.
2008-06-27 13:24:39 +00:00

12 lines
417 B
Text

$NetBSD: patch-aw,v 1.1 2008/06/27 13:24:39 tnn Exp $
--- src/mesa/drivers/x11/glxapi.c.orig 2007-11-01 16:30:52.000000000 +0100
+++ src/mesa/drivers/x11/glxapi.c
@@ -1358,6 +1358,7 @@ _glxapi_get_proc_address(const char *fun
* This function does not get dispatched through the dispatch table
* since it's really a "meta" function.
*/
+PUBLIC
__GLXextFuncPtr
glXGetProcAddressARB(const GLubyte *procName)
{