3b06c79f86
PKGREVISION++, because I changed some things around.
15 lines
402 B
Text
15 lines
402 B
Text
$NetBSD: patch-ap,v 1.1 2008/09/05 02:07:51 dholland Exp $
|
|
|
|
destdir support.
|
|
|
|
--- linker/Makefile~ 1997-11-12 11:50:21.000000000 -0500
|
|
+++ linker/Makefile 2008-09-04 21:35:03.000000000 -0400
|
|
@@ -24,7 +24,7 @@ clean:
|
|
rm -f $(GENSOURCES)
|
|
|
|
install:
|
|
- cp camllink $(LIBDIR)/camllink
|
|
+ cp camllink $(DESTDIR)$(LIBDIR)/camllink
|
|
|
|
prim_c.ml : ../runtime/primitives
|
|
(echo 'let primitives_table = [|'; \
|