0bef727b5f
audiocd/cdparanoia patches from Chris Gilbert. Changes: * KRec: Corrected calculation of position in KB. * kio (audiocd): Fix kio-audiocd gives no error message when device permissions are wrong * kio (audiocd): Fix kaudiocreator error "/By Track/Track 01.wav" should start with "audiocd:/" * kmid: Fix KMid doesn't support international characters * juk: Fix Not adding m3u, pls... lists when refreshing directory * juk: Fix Show Total running time of selection/playlist * juk: Fix extra option (random play) in popup-window * juk: Fix TimeLeft widget listens to too many signals * juk: Fix Juk crashed when I was retagging a bunch of songs and started to play with search * Fix FLAC dependency isn't mentioned anywhere and can cause compilation errors * Fix kdemultimedia build fails with parallel make * configure: Fix Extraneous message in admin/Makefile.common using --prefix * kmix: Fix the executable linking against the part, by adding a common library.
12 lines
500 B
Text
12 lines
500 B
Text
$NetBSD: patch-ar,v 1.2 2004/04/20 13:13:42 markd Exp $
|
|
|
|
--- mpeglib/lib/util/audio/Makefile.in.orig 2004-04-06 02:48:26.000000000 +1200
|
|
+++ mpeglib/lib/util/audio/Makefile.in
|
|
@@ -55,6 +55,7 @@ mkinstalldirs = $(SHELL) $(top_srcdir)/a
|
|
CONFIG_HEADER = $(top_builddir)/config.h
|
|
CONFIG_CLEAN_FILES =
|
|
LTLIBRARIES = $(noinst_LTLIBRARIES)
|
|
+libaudio_la_LDFLAGS = $(LIBOSSAUDIO)
|
|
libaudio_la_LIBADD =
|
|
am_libaudio_la_OBJECTS = audioIO.lo dspWrapper.lo
|
|
#>- libaudio_la_OBJECTS = $(am_libaudio_la_OBJECTS)
|