pkgsrc/multimedia/vlc/patches/patch-ae
wiz 70adf8ecec Add casts for amd64, reported by Rhialto.
Fix typos in SUBST_MESSAGE*
Add missing x11.buildlink3.mk.
Remove two files from PLIST, because they are not built on my 3.99.18/i386
test system. Bump PKGREVISION.
2006-04-28 23:16:28 +00:00

13 lines
774 B
Text

$NetBSD: patch-ae,v 1.1 2006/04/28 23:16:29 wiz Exp $
--- modules/gui/wxwindows/subtitles.cpp.orig 2004-03-05 19:25:18.000000000 +0000
+++ modules/gui/wxwindows/subtitles.cpp
@@ -85,7 +85,7 @@ SubsFileDialog::SubsFileDialog( intf_thr
char *psz_subsfile = config_GetPsz( p_intf, "sub-file" );
if( !psz_subsfile ) psz_subsfile = strdup("");
file_combo = new wxComboBox( panel, -1, wxL2U(psz_subsfile),
- wxPoint(20,25), wxSize(300, -1), 0, NULL );
+ wxPoint(20,25), wxSize(300, -1), 0, (const wxString *)NULL );
if( psz_subsfile ) free( psz_subsfile );
wxButton *browse_button = new wxButton( panel, FileBrowse_Event,
wxU(_("Browse...")) );