pkgsrc/wm/notion/patches/patch-pwm_Makefile
wiz 0ef24f97fd Initial import of notion-3.2011102900:
Notion is a tiling, tabbed window manager for the X window system:

    Tiling: you divide the screen into non-overlapping 'tiles'.
    Every window occupies one tile, and is maximized to it

    Tabbing: a tile may contain multiple windows - they will be
    'tabbed'

    Static: most tiled window managers are 'dynamic', meaning they
    automatically resize and move around tiles as windows appear
    and disappear. Notion, by contrast, does not automatically
    change the tiling. You're in control.
2012-01-08 15:22:14 +00:00

17 lines
586 B
Text

$NetBSD: patch-pwm_Makefile,v 1.1.1.1 2012/01/08 15:22:14 wiz Exp $
Install config to example directory; will be installed
with pkgsrc config framework.
--- pwm/Makefile.orig 2011-10-29 18:19:21.000000000 +0000
+++ pwm/Makefile
@@ -49,7 +49,7 @@ include $(TOPDIR)/build/rules.mk
######################################
_install: executable_install
- $(INSTALLDIR) $(DESTDIR)$(PWM_ETCDIR)
+ $(INSTALLDIR) $(DESTDIR)$(EXAMPLEDIR)
for i in $(ETC); do \
- $(INSTALL) -m $(DATA_MODE) $$i $(DESTDIR)$(PWM_ETCDIR); \
+ $(INSTALL) -m $(DATA_MODE) $$i $(DESTDIR)$(EXAMPLEDIR); \
done