c046b18740
Changes: * Fix serious bug in DNS random code. * Rename symbol HFILTER_HOSTNAME_NOPTR (@AlexeySa) * Fix Hfilter for null text part (@AlexeySa) * Fix rule MISSING_MIMEOLE for IPB forum (@AlexeySa) * Tweak default RBL module config for brevity (@fatalbanana) * Fix nameservers setup. * Fix overrides for a metric. (#33) * Fix memory leak in fuzzy_add command. * Debianization (by @dottedmag). * Rework resolver library. * Rework LRU hash logic. * Fix users in debian package (by @dottedmag). * Rework bloom hash library to use XXHash. * Remove judy and use glib hash tables from fuzzy_storage.
13 lines
424 B
Text
13 lines
424 B
Text
$NetBSD: patch-CMakeLists.txt,v 1.1 2014/05/14 16:07:06 wiedi Exp $
|
|
Help CMake find Lua
|
|
|
|
--- CMakeLists.txt.orig 2014-05-14 14:26:36.954076768 +0000
|
|
+++ CMakeLists.txt
|
|
@@ -170,6 +170,7 @@ MACRO(FindLua _major _minor)
|
|
$ENV{LUA_DIR}
|
|
PATH_SUFFIXES "include/lua${_major}${_minor}"
|
|
"include/lua${_major}.${_minor}"
|
|
+ "include/lua-${_major}.${_minor}"
|
|
include/lua include
|
|
PATHS
|
|
/usr/local
|