Changes: * Netatalk's file server, afpd, now speaking AFP 3.1 allows long filenames, UTF-8 names, large file support and full MacOS X compatibility * The print server task, papd, can directly interact with CUPS, automagically sharing all CUPS queues * Kerberos V support, allowing true "Single Sign On" * Whole rework of the CNID subsystem, providing reliable and persistant storage of file and directory IDs * Huge improvements regarding product documentation making Netatalk's features accessible more easily * Tons of bugs fixed compared to all previous versions
22 lines
814 B
Text
22 lines
814 B
Text
$NetBSD: patch-ah,v 1.4 2004/11/02 11:26:28 markd Exp $
|
|
|
|
--- config/Makefile.in.orig 2004-10-28 03:41:56.000000000 +1300
|
|
+++ config/Makefile.in
|
|
@@ -392,13 +392,14 @@ uninstall-am: uninstall-info-am
|
|
#
|
|
# install configuration files
|
|
#
|
|
+egconfdir = @prefix@/share/examples/netatalk
|
|
|
|
install-config-files: $(CONFFILES) $(GENFILES)
|
|
- $(mkinstalldirs) $(DESTDIR)$(pkgconfdir)
|
|
+ $(mkinstalldirs) $(DESTDIR)$(egconfdir)
|
|
for f in $(CONFFILES) $(GENFILES); do \
|
|
if test "x$(OVERWRITE_CONFIG)" = "xyes" -o ! -f $(DESTDIR)$(pkgconfdir)/$$f; then \
|
|
- echo "$(INSTALL_DATA) $$f $(DESTDIR)$(pkgconfdir)"; \
|
|
- $(INSTALL_DATA) $$f $(DESTDIR)$(pkgconfdir); \
|
|
+ echo "$(INSTALL_DATA) $$f $(DESTDIR)$(egconfdir)"; \
|
|
+ $(INSTALL_DATA) $$f $(DESTDIR)$(egconfdir); \
|
|
else \
|
|
echo "not overwriting $$f"; \
|
|
fi; \
|