11263f390b
Removed four patches. Improved DESCRiptions. Improved COMMENT. catdoc is now: COMMENT=Converts MS Word, Excel and Powerpoint files to plain text catdoc-tk's COMMENT is made to stay the same. The catdoc-tk package now installs manpage also. And don't waste time building catdoc and binaries in catdoc-tk. (Should catdoc-tk package be renamed to "wordview?") The changelog is at http://www.45.free.net/~vitus/software/catdoc/changelog.html A lot of fixes plus now adds catppt utility to process powerpoint files. Also has many new character encodings and doesn't install xlsview.
20 lines
569 B
Text
20 lines
569 B
Text
$NetBSD: patch-ac,v 1.6 2007/01/24 17:07:00 reed Exp $
|
|
|
|
--- src/Makefile.in.orig 2007-01-24 10:47:01.000000000 -0600
|
|
+++ src/Makefile.in 2007-01-24 10:47:39.000000000 -0600
|
|
@@ -74,12 +74,12 @@
|
|
# $(CC) -c $(CFLAGS) $*
|
|
all: @buildtargets@
|
|
catdoc: $(OBJ)
|
|
- $(CC) -o catdoc $(OBJ)
|
|
+ $(CC) -o catdoc $(OBJ) @LIBS@
|
|
xls2csv: $(OBJXLS)
|
|
- $(CC) -o xls2csv $(OBJXLS) -lm
|
|
+ $(CC) -o xls2csv $(OBJXLS) -lm @LIBS@
|
|
|
|
catppt: $(OBJPPT)
|
|
- $(CC) -o catppt $(OBJPPT) -lm
|
|
+ $(CC) -o catppt $(OBJPPT) -lm @LIBS@
|
|
|
|
install: @installtargets@
|
|
install-catdoc:catdoc xls2csv catppt
|