pkgsrc/mail/fdm/patches/patch-Makefile.am
leot ea1dbc145d fdm: Update to 2.0
pkgsrc changes:
 - Remove no longer needed patches

Changes:
2.0
---
 - Remove Courier support
 - Add `ignore-errors' flag to ignore possible delivery errors and continue to
   the next mail
 - Add a `lock-timeout' option to customize default 10 seconds timeout
 - Add support for STARTTLS on IMAP and POP3
 - Disable OpenSSL insecure stuff enabled by default and introduce a `insecure'
   flag to replace `no-tls1'
 - Add support for newer OpenSSL
 - Use SNI extension (fixes some servers when OpenSSL supports TLS 1.3)
 - Misc bug fixes and improvements
2019-02-13 11:08:02 +00:00

15 lines
318 B
Text

$NetBSD: patch-Makefile.am,v 1.3 2019/02/13 11:08:02 leot Exp $
Fix race conditions.
--- Makefile.am.orig 2019-02-12 22:08:26.000000000 +0000
+++ Makefile.am
@@ -110,6 +110,8 @@ dist_fdm_SOURCES = \
parse.y \
lex.c
+lex.o: parse.c
+
nodist_fdm_SOURCES =
if NO_B64_NTOP
nodist_fdm_SOURCES += compat/base64.c