1c9a24edfd
This is the fork of original "Grive" (https://github.com/Grive/grive) Google Drive client with the support for the new Drive REST API and partial sync. Grive can be considered still beta or pre-beta quality. It simply downloads all the files in your Google Drive into the current directory. After you make some changes to the local files, run grive again and it will upload your changes back to your Google Drive. New files created locally or in Google Drive will be uploaded or downloaded respectively. Deleted files will also be "removed". Currently Grive will NOT destroy any of your files: it will only move the files to a directory named .trash or put them in the Google Drive trash. You can always recover them.
15 lines
574 B
Text
15 lines
574 B
Text
$NetBSD: patch-libgrive_CMakeLists.txt,v 1.1.1.1 2015/06/16 16:15:37 abs Exp $
|
|
|
|
currently unit tests are broken
|
|
|
|
--- libgrive/CMakeLists.txt.orig 2015-06-16 13:59:21.000000000 +0000
|
|
+++ libgrive/CMakeLists.txt
|
|
@@ -111,7 +111,7 @@ endif()
|
|
#install(FILES ${UTIL_HEADERS} DESTINATION include/grive/util)
|
|
#install(FILES ${XML_HEADERS} DESTINATION include/grive/xml)
|
|
|
|
-IF ( CPPUNIT_FOUND )
|
|
+IF ( 0 ) # ( CPPUNIT_FOUND ) -- currently unit tests broken
|
|
message("-- Building unitary tests along with the library and the binary")
|
|
set( OPT_INCS ${CPPUNIT_INCLUDE_DIR} )
|
|
|