2116ec264c
BSD-makefile syntax on *BSD, but since the pkg is built with gmake this fails (the pkg appearently didn't change for a while, some infrastructure change must have triggered this)
20 lines
953 B
Text
20 lines
953 B
Text
$NetBSD: patch-ah,v 1.3 2009/12/22 15:42:20 drochner Exp $
|
|
|
|
--- plug-ins/icc_examin/icc_examin/configure.sh.orig 2007-05-10 15:45:12.000000000 +0000
|
|
+++ plug-ins/icc_examin/icc_examin/configure.sh
|
|
@@ -398,11 +398,11 @@ if [ -n "$PREPARE_MAKEFILES" ] && [ $PRE
|
|
if [ -n "$MAKEFILE_DIR" ]; then
|
|
for i in $MAKEFILE_DIR; do
|
|
echo preparing Makefile in "$i/"
|
|
- if [ $OSUNAME = "BSD" ]; then
|
|
- test -f "$i/makefile".in && cat "$i/makefile".in | sed 's/#if/.if/g ; s/#end/.end/g ; s/#else/.else/g ' >> "$i/makefile"
|
|
- else
|
|
+# if [ $OSUNAME = "BSD" ]; then
|
|
+# test -f "$i/makefile".in && cat "$i/makefile".in | sed 's/#if/.if/g ; s/#end/.end/g ; s/#else/.else/g ' >> "$i/makefile"
|
|
+# else
|
|
test -f "$i/makefile".in && cat "$i/makefile".in | sed 's/#if/if/g ; s/#elif/elif/g ; s/#else/else/g ; s/#end/end/g ' >> "$i/makefile"
|
|
- fi
|
|
+# fi
|
|
mv "$i/makefile" "$i/Makefile"
|
|
done
|
|
fi
|