911ad3256b
- use ${MACHINE_GNU_PLATFORM} in place of ${MACHINE_GNU_ARCH}--netbsd - check for -lossaudio in ./configure instead of linking with it unconditionally - fixe Makefiles for bmake or gmake on solaris2 While I'm there merge back a change from configure to configure.in
16 lines
346 B
Text
16 lines
346 B
Text
$NetBSD: patch-al,v 1.1 1999/12/06 14:24:03 bouyer Exp $
|
|
|
|
--- lwlib/Makefile.in.in.old Mon Dec 6 00:34:23 1999
|
|
+++ lwlib/Makefile.in.in Mon Dec 6 00:34:40 1999
|
|
@@ -59,9 +59,9 @@
|
|
|
|
#ifdef SOLARIS2
|
|
%.o : %.c
|
|
-#else
|
|
-.c.o:
|
|
+ $(CC) -c $(cflags) $<
|
|
#endif
|
|
+.c.o:
|
|
$(CC) -c $(cflags) $<
|
|
|
|
## Create preprocessor output (debugging purposes only)
|