METIS is a family of programs for partitioning unstructured graphs and hypergraphs and computing fill-reducing orderings of sparse matrices. The underlying algorithms used by METIS are based on the state-of-the-art multilevel paradigm that has been shown to produce high quality results and scale to very large problems. It is available both as a set of stand-alone programs and as a library.
13 lines
335 B
Text
13 lines
335 B
Text
$NetBSD: patch-ac,v 1.1.1.1 2001/02/10 04:18:37 jtb Exp $
|
|
|
|
--- Programs/Makefile.orig Wed Feb 7 21:15:22 2001
|
|
+++ Programs/Makefile
|
|
@@ -3,7 +3,7 @@
|
|
BINDIR = ..
|
|
|
|
INCLUDES = -I../Lib
|
|
-CFLAGS = $(COPTIONS) $(OPTFLAGS) $(INCLUDES)
|
|
+CFLAGS += $(COPTIONS) $(OPTFLAGS) $(INCLUDES)
|
|
|
|
LIBS = -lmetis -lm
|
|
LD = $(CC) $(LDOPTIONS) -L. -L..
|