buildlink2.mk files back into the main trunk. This provides sufficient buildlink2 infrastructure to start merging other packages from the buildlink2 branch that have already been converted to use the buildlink2 framework.
13 lines
404 B
Text
13 lines
404 B
Text
$NetBSD: patch-ae,v 1.2 2002/08/25 18:39:10 jlam Exp $
|
|
|
|
--- src/Palette.c 2002/07/16 14:40:39 1.1
|
|
+++ src/Palette.c 2002/07/16 14:41:06
|
|
@@ -122,7 +122,7 @@
|
|
|
|
|
|
|
|
-void HERMES_API Hermes_PaletteSet(HermesHandle handle,int32 *palette)
|
|
+void HERMES_API Hermes_PaletteSet(HermesHandle handle,const int32 *palette)
|
|
{ HermesListElement *element=Hermes_ListLookup(PaletteList,handle);
|
|
HermesPalette *pal;
|
|
|