24 lines
1 KiB
Text
24 lines
1 KiB
Text
$NetBSD: patch-aa,v 1.5 2011/06/09 17:06:16 drochner Exp $
|
|
|
|
--- client/Makefile.in.orig 2011-03-08 08:31:49.000000000 +0000
|
|
+++ client/Makefile.in
|
|
@@ -243,7 +243,7 @@ client_data.c client_handlers.c game.c c
|
|
display.c main.c win32.ico
|
|
|
|
lbreakout2_DEPENDENCIES = @win32_deps@
|
|
-lbreakout2_LDADD = @win32_deps@ ../common/libcommon.a ../gui/libGui.a ../game/libgame.a @mixer_flag@ @sdlnet_lib_flag@
|
|
+lbreakout2_LDADD = @win32_deps@ ../common/libcommon.a ../gui/libGui.a ../game/libgame.a @mixer_flag@ @sdlnet_lib_flag@ -lintl
|
|
EXTRA_DIST = credit.h shine.h extras.h balls.h shrapnells.h \
|
|
shots.h event.h paddle.h frame.h misc.h bricks.h player.h \
|
|
file.h config.h lbreakout.h setselect.h \
|
|
@@ -668,10 +668,6 @@ lbreakout2res.o: win32.ico
|
|
|
|
install-data-local:
|
|
$(mkinstalldirs) $(DESTDIR)$(inst_dir)
|
|
- $(mkinstalldirs) $(DESTDIR)$(hi_dir)
|
|
- if ! test -f $(DESTDIR)$(hi_dir)/lbreakout2.hscr; then \
|
|
- $(INSTALL_DATA) -m 666 empty.hscr $(DESTDIR)$(hi_dir)/lbreakout2.hscr; \
|
|
- fi;
|
|
|
|
uninstall-local:
|
|
rm -rf $(DESTDIR)$(inst_dir)
|