42861251c2
1.0.5.1 accordingly. Fixes and changes are: Multiple vulnerabilities. kdelibs KHTML : Fixed several crashes and misrenderings. rlogin.protocol: fixed command execution in specially crafted urls. kdebase KAddressbook: Don't squeeze columns on startup/properly restore column width settings. kdenetwork lisa, reslisa: Fixed several security vulnerabilities. kdesdk Cervisia: Show long lines in diff view always completely.
30 lines
1 KiB
Text
30 lines
1 KiB
Text
$NetBSD: patch-bz,v 1.2 2003/01/02 09:12:23 skrll Exp $
|
|
|
|
--- noatun/modules/net/Makefile.in.orig Sat Dec 28 14:04:00 2002
|
|
+++ noatun/modules/net/Makefile.in
|
|
@@ -294,7 +294,7 @@ kde_module_LTLIBRARIES = noatun_net.la
|
|
noatun_net_la_SOURCES = net.cpp
|
|
|
|
noatun_net_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
|
|
-noatun_net_la_LIBADD = $(LIB_KFILE) $(top_builddir)/noatun/library/libnoatun.la
|
|
+noatun_net_la_LIBADD = $(LIB_KFILE) $(top_builddir)/noatun/library/libnoatun_core.la
|
|
|
|
#>- noatun_net_la_METASOURCES = AUTO
|
|
|
|
@@ -307,7 +307,8 @@ CONFIG_HEADER = $(top_builddir)/config.h
|
|
CONFIG_CLEAN_FILES =
|
|
LTLIBRARIES = $(kde_module_LTLIBRARIES)
|
|
|
|
-noatun_net_la_DEPENDENCIES = $(top_builddir)/noatun/library/libnoatun.la
|
|
+noatun_net_la_DEPENDENCIES = \
|
|
+ $(top_builddir)/noatun/library/libnoatun_core.la
|
|
am_noatun_net_la_OBJECTS = net.lo
|
|
#>- noatun_net_la_OBJECTS = $(am_noatun_net_la_OBJECTS)
|
|
#>+ 1
|
|
@@ -655,5 +656,5 @@ kde-rpo-clean:
|
|
-rm -f *.rpo
|
|
|
|
#>+ 3
|
|
-net.o: net.moc
|
|
net.lo: net.moc
|
|
+net.o: net.moc
|