63a273408e
Changes: kdemultimedia: * Ogg Vorbis Info List view column titles were incorrect. * kmix: Vertical label widget to sliders in replacement of large horizontal labels * kmix: Fixed alsa 0.9x to restore current volumes * kmix: Fixed multiple alsa 0.9x cards detection
32 lines
1.7 KiB
Text
32 lines
1.7 KiB
Text
$NetBSD: patch-cn,v 1.4 2003/05/22 03:05:42 markd Exp $
|
|
|
|
--- noatun/modules/artseffects/Makefile.in.orig Thu May 8 00:05:29 2003
|
|
+++ noatun/modules/artseffects/Makefile.in
|
|
@@ -383,7 +383,7 @@ libartseffects_la_SOURCES = artseffects.
|
|
libartseffects_la_LDFLAGS = -L$(top_builddir)/arts/gui/common $(all_libraries) \
|
|
-module -avoid-version -no-undefined
|
|
|
|
-libartseffects_la_LIBADD = -lartsgui_idl -lkmedia2_idl -lsoundserver_idl -lartsflow
|
|
+libartseffects_la_LIBADD = $(top_builddir)/arts/gui/common/libartsgui_idl.la -lkmedia2_idl -lsoundserver_idl -lartsflow
|
|
|
|
mcoptypedir = $(libdir)/mcop
|
|
mcoptype_DATA = artseffects.mcoptype artseffects.mcopclass
|
|
@@ -396,7 +396,8 @@ CONFIG_HEADER = $(top_builddir)/config.h
|
|
CONFIG_CLEAN_FILES =
|
|
LTLIBRARIES = $(lib_LTLIBRARIES)
|
|
|
|
-libartseffects_la_DEPENDENCIES =
|
|
+libartseffects_la_DEPENDENCIES = \
|
|
+ $(top_builddir)/arts/gui/common/libartsgui_idl.la
|
|
am_libartseffects_la_OBJECTS = artseffects.lo extrastereo_impl.lo
|
|
#>- libartseffects_la_OBJECTS = $(am_libartseffects_la_OBJECTS)
|
|
#>+ 4
|
|
@@ -635,7 +636,7 @@ distclean-tags:
|
|
-rm -f TAGS ID GTAGS GRTAGS GSYMS GPATH tags
|
|
#>- DISTFILES = $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST)
|
|
#>+ 4
|
|
-KDE_DIST=artseffects.mcoptype effect.cpp artseffects.idl artseffects.h VoiceRemoval.mcopclass RawWriter.mcopclass artseffects.mcopclass ExtraStereo.mcopclass ExtraStereoGuiFactory.mcopclass extrastereogui_impl.cc extrastereogui_impl.h
|
|
+KDE_DIST=effect.cpp ExtraStereo.mcopclass artseffects.idl artseffects.mcoptype artseffects.h ExtraStereoGuiFactory.mcopclass RawWriter.mcopclass artseffects.mcopclass VoiceRemoval.mcopclass extrastereogui_impl.cc extrastereogui_impl.h
|
|
|
|
DISTFILES= $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST) $(KDE_DIST)
|
|
|