2.4.3 --> 2.4.4: ---------------- Bug fixes: NetCDF error messages should now be correct. No more "unknown errors"! 2.4 --> 2.4.1: -------------- Bug fixes: - Scientific.MPI did not contain the _C_API object needed by C extension modules that call MPI. - The arguments to the receiveString method are now optional, as documented. 2.3.3 --> 2.4: -------------- Bug fixes: - Memory function calculation in Scientific.Signals.Models returned a wrong value for the first point. - Some indexing problems in Scientific.IO.NetCDF were fixed; none of them caused wrong results, just unjustified exceptions. 2.3.2 --> 2.3.3: ---------------- Bug fixes: - The method divide() assumed the wrong coefficient order. New features: - Module Scientific.Signals.Models - Class Scientific.Statistics.Histogram.WeightedHistogram 2.3.1 --> 2.3.2: ---------------- Incompatible changes: - Specification of routines in Scientific.BSP changed. 2.2 --> 2.3.1 ------------- New features: - New modules Scientific.BSP and Scientific.BSP.IO
12 lines
539 B
Text
12 lines
539 B
Text
$NetBSD: patch-aa,v 1.3 2004/01/18 23:57:50 recht Exp $
|
|
|
|
--- setup.py.orig 2004-01-15 11:53:49.000000000 +0100
|
|
+++ setup.py 2004-01-18 17:06:15.000000000 +0100
|
|
@@ -32,6 +32,7 @@
|
|
['Src/Scientific_netcdf.c'],
|
|
include_dirs=['Include', netcdf_include],
|
|
library_dirs=[netcdf_lib],
|
|
+ runtime_library_dirs=[netcdf_lib],
|
|
libraries = ['netcdf'])]
|
|
|
|
packages = ['Scientific', 'Scientific.Functions',
|