865074f533
to use gtk2, but people may still one the gtk1 based version (which will receive bugfixes only). Gaim is a clone of AOL's Instant Messenger client. It features nearly all of the functionality of the official AIM client while also being smaller and faster. Gaim also has plugins that let you use ICQ, Yahoo, MSN, IRC, Jabber, Napster, and Zephyr.
18 lines
1.6 KiB
Text
18 lines
1.6 KiB
Text
$NetBSD: patch-aa,v 1.1.1.1 2003/04/11 15:39:03 jmmv Exp $
|
|
|
|
--- src/Makefile.in.orig Sat Sep 14 22:28:40 2002
|
|
+++ src/Makefile.in Mon Oct 28 19:24:10 2002
|
|
@@ -150,11 +150,11 @@
|
|
@GNOMEAPPLET_TRUE@gaim_applet_SOURCES = about.c aim.c applet.c away.c browser.c buddy.c buddy_chat.c conversation.c core.c dialogs.c gaimrc.c gtkimhtml.c gtkspell.c gtkticker.c html.c idle.c list.c md5.c module.c multi.c perl.c plugins.c prefs.c proxy.c prpl.c server.c sound.c ticker.c util.c
|
|
@GNOMEAPPLET_TRUE@gaim_applet_DEPENDENCIES = @LIBOBJS@ $(STATIC_LINK_LIBS)
|
|
@GNOMEAPPLET_TRUE@gaim_applet_LDFLAGS = -export-dynamic
|
|
-@GNOMEAPPLET_TRUE@gaim_applet_LDADD = @LDADD@ @LIBOBJS@
|
|
+@GNOMEAPPLET_TRUE@gaim_applet_LDADD = @LDADD@ @LIBOBJS@ -liconv
|
|
@GNOMEAPPLET_FALSE@gaim_SOURCES = about.c aim.c applet.c away.c browser.c buddy.c buddy_chat.c conversation.c core.c dialogs.c gaimrc.c gtkimhtml.c gtkspell.c gtkticker.c html.c idle.c list.c md5.c module.c multi.c perl.c plugins.c prefs.c proxy.c prpl.c server.c sound.c ticker.c util.c
|
|
@GNOMEAPPLET_FALSE@gaim_DEPENDENCIES = @LIBOBJS@ $(STATIC_LINK_LIBS)
|
|
@GNOMEAPPLET_FALSE@gaim_LDFLAGS = -export-dynamic
|
|
-@GNOMEAPPLET_FALSE@gaim_LDADD = @LDADD@ @LIBOBJS@
|
|
+@GNOMEAPPLET_FALSE@gaim_LDADD = @LDADD@ @LIBOBJS@ -liconv
|
|
CFLAGS = @CFLAGS@ $(PERL_CFLAGS) -DLOCALEDIR=\"$(datadir)/locale\" -DLIBDIR=\"$(libdir)/gaim/\" $(DEBUG_CFLAGS)
|
|
|
|
LIBS = @LIBS@ $(UI_LIBS) $(SOUND_LIBS) $(STATIC_LINK_LIBS) $(PERL_LIBS) $(XSS_LIBS) $(INTLLIBS) $(DEBUG_LIBS)
|