pkgsrc/devel/sdcc/patches/patch-ao
2001-11-28 04:49:01 +00:00

25 lines
778 B
Text

$NetBSD: patch-ao,v 1.4 2001/11/28 04:49:02 jlam Exp $
--- debugger/mcs51/Makefile.in.orig Sat Apr 29 18:25:05 2000
+++ debugger/mcs51/Makefile.in Sun Apr 29 03:16:50 2001
@@ -28,10 +28,10 @@
STD_INC = @sdcc_include_dir@
-CPPFLAGS = @CPPFLAGS@ -I. -I$(PRJDIR) -I$(PRJDIR)/support
+CPPFLAGS = @CPPFLAGS@ -I. -I$(PRJDIR) -I$(PRJDIR)/support -I$(BUILDLINK_DIR)/include -Dunix
CFLAGS = @CFLAGS@
M_OR_MM = @M_OR_MM@
LDFLAGS = @LDFLAGS@
LIBS = -lgc @LIBS@
-LIBDIRS = -L$(PRJDIR)/support/gc
+LIBDIRS = -L$(BUILDLINK_DIR)/lib
@@ -47,7 +47,4 @@
# ------------------------------------------
all: checkconf $(TARGET)
-
-$(PRJDIR)/support/gc/libgc.a:
- cd $(PRJDIR)/support/gc && $(MAKE)
# Compiling and installing everything and runing test