pkgsrc/games/maelstrom-sdl/patches/patch-aa
2004-03-07 05:59:17 +00:00

26 lines
821 B
Text

$NetBSD: patch-aa,v 1.2 2004/03/07 05:59:17 snj Exp $
--- Makefile.am.orig 2001-07-22 20:45:05.000000000 -0700
+++ Makefile.am 2004-03-06 21:54:35.000000000 -0800
@@ -66,10 +66,11 @@ DIST_SUBDIRS = $(SUBDIRS) Images Docs
# Special install rule for the game
install:
make install_gamedata target=@GAME_INSTALLDIR@
+ make install_gamedocs target=$(prefix)/share/doc/Maelstrom
install_gamedata:
sh mkinstalldirs $(target)/
- cp -rv Images \
+ $(CP) -R Images \
Maelstrom_Fonts \
Maelstrom_Sounds \
Maelstrom_Sprites \
@@ -79,7 +80,7 @@ install_gamedata:
install_gamedocs:
sh mkinstalldirs $(target)/
- cp -rv README* COPYING* Docs* $(target)/
+ $(CP) -R README* COPYING* Docs* $(target)/
# Rule to build tar-gzipped distribution package
$(PACKAGE)-$(VERSION).tar.gz: dist