8688b929a1
need to stream QuickTime and MPEG-4 media on alternative platforms such as Windows, Linux, and Solaris, or those developers who need to extend and/or modify the existing streaming server code to fit their needs. Darwin Streaming Server is only supported by the open source community and is not eligible for technical support from Apple. Apple hosts a number of email discussion lists for Darwin Streaming Server users and developers to share ideas and discuss deployment scenarios. Based on wip/DarwinStreamingServer Thanks to eggert@macvaerk.dtu.dk
13 lines
645 B
Text
13 lines
645 B
Text
$NetBSD: patch-av,v 1.1.1.1 2006/12/15 09:03:47 adam Exp $
|
|
|
|
--- QTFileTools/QTFileInfo.tproj/Makefile.POSIX.orig 2006-12-15 09:06:50.000000000 +0100
|
|
+++ QTFileTools/QTFileInfo.tproj/Makefile.POSIX
|
|
@@ -6,7 +6,7 @@ C++ = $(CPLUS)
|
|
CC = $(CCOMP)
|
|
LINK = $(LINKER)
|
|
CCFLAGS += $(COMPILER_FLAGS) $(INCLUDE_FLAG) ../../PlatformHeader.h -g -Wall
|
|
-LIBS = $(CORE_LINK_LIBS) -lCommonUtilitiesLib -lQTFileExternalLib ../../CommonUtilitiesLib/libCommonUtilitiesLib.a
|
|
+LIBS = $(CORE_LINK_LIBS) -lCommonUtilitiesLib -lQTFileExternalLib ../../CommonUtilitiesLib/libCommonUtilitiesLib.a ../../QTFileLib/libQTFileExternalLib.a
|
|
|
|
#OPTIMIZATION
|
|
CCFLAGS += -O3
|