f641459405
CUnit is a lightweight system for writing, administering, and running unit tests in C. It provides C programmers a basic testing functionality with a flexible variety of user interfaces. CUnit is built as a static library which is linked with the user's testing code. It uses a simple framework for building test structures, and provides a rich set of assertions for testing common data types. In addition, several different interfaces are provided for running tests and reporting results. These interfaces currently include: Automated Output to xml file Non-interactive Basic Flexible programming interface Non-interactive Console Console interface (ansi C) Interactive Curses Graphical interface (Unix) Interactive
15 lines
455 B
Text
15 lines
455 B
Text
$NetBSD: patch-ac,v 1.1.1.1 2009/01/10 21:03:58 agc Exp $
|
|
|
|
Place doc headers in correct directory
|
|
|
|
--- doc/headers/Makefile.in 2009/01/10 18:01:36 1.1
|
|
+++ doc/headers/Makefile.in 2009/01/10 18:02:34
|
|
@@ -183,7 +183,7 @@
|
|
sharedstatedir = @sharedstatedir@
|
|
sysconfdir = @sysconfdir@
|
|
target_alias = @target_alias@
|
|
-dochdrdir = $(prefix)/doc/@PACKAGE@/headers
|
|
+dochdrdir = $(prefix)/share/doc/@PACKAGE@/headers
|
|
INCLUDE_FILES = \
|
|
Automated.h \
|
|
Basic.h \
|