Fix installation directory of elisp file. Sort PLIST and remove info files entries. Bump PKGREVISION.
32 lines
1 KiB
Text
32 lines
1 KiB
Text
$NetBSD: patch-af,v 1.2 2004/03/09 11:24:04 seb Exp $
|
|
|
|
--- lib/ftw/Makefile.SH.orig Fri Apr 16 11:59:25 1999
|
|
+++ lib/ftw/Makefile.SH Sun May 9 22:49:20 1999
|
|
@@ -38,7 +38,7 @@
|
|
########################################################################
|
|
# Parameters set by Configure -- edit config.sh if changes are needed
|
|
|
|
-CC = $cc
|
|
+CC = \$(LIBTOOL) --tag=CC --mode=compile $cc
|
|
CTAGS = ctags
|
|
JCFLAGS = \$(CFLAGS) $optimize $ccflags $large
|
|
JLDFLAGS = \$(LDFLAGS) $optimize $ldflags
|
|
@@ -159,14 +159,14 @@
|
|
if test -f $@; then $(MV) $@ $@~; else exit 0; fi
|
|
$(CC) -o $@ scantest.o $(JLDFLAGS) $(LIBS)
|
|
|
|
-install.man:: ftw.man
|
|
- $(INSTALL) -c -m 444 ftw.man $(MAN3DIR)/ftw.$(L)
|
|
+#install.man:: ftw.man
|
|
+# $(INSTALL) -c -m 444 ftw.man $(MAN3DIR)/ftw.$(L)
|
|
|
|
deinstall.man::
|
|
$(RM) $(MAN3DIR)/ftw.$(L)
|
|
|
|
-install.man:: scandir.man
|
|
- $(INSTALL) -c -m 444 scandir.man $(MAN3DIR)/scandir.$(L)
|
|
+#install.man:: scandir.man
|
|
+# $(INSTALL) -c -m 444 scandir.man $(MAN3DIR)/scandir.$(L)
|
|
|
|
deinstall.man::
|
|
$(RM) $(MAN3DIR)/scandir.$(L)
|