buildlink2.mk files back into the main trunk. This provides sufficient buildlink2 infrastructure to start merging other packages from the buildlink2 branch that have already been converted to use the buildlink2 framework.
32 lines
705 B
Text
32 lines
705 B
Text
$NetBSD: patch-ab,v 1.2 2002/08/25 18:39:45 jlam Exp $
|
|
|
|
--- configure.in.orig Wed Feb 17 23:58:02 1999
|
|
+++ configure.in Wed Jul 19 17:36:22 2000
|
|
@@ -54,6 +54,11 @@
|
|
fi
|
|
AC_SUBST(XX_CFLAGS)
|
|
|
|
+AC_ARG_ENABLE(
|
|
+ tools,
|
|
+ [ --enable-tools Build VFlib tools],
|
|
+ build_tools=yes,
|
|
+ build_tools=no)
|
|
|
|
AC_SUBST(freetype_includedir)
|
|
AC_SUBST(freetype_libdir)
|
|
@@ -117,6 +122,7 @@
|
|
AC_CONFIG_HEADER(src/with.h src/config.h)
|
|
AC_OUTPUT(Makefile make-sub src/Makefile tools/Imakefile)
|
|
|
|
+if test "$build_tools" = "yes" ; then
|
|
if test -d /usr/openwin ; then \
|
|
(cd tools; \
|
|
OPENWINHOME=/usr/openwin; \
|
|
@@ -124,6 +130,7 @@
|
|
xmkmf;) \
|
|
else \
|
|
(cd tools; xmkmf -a) \
|
|
+fi
|
|
fi
|
|
|
|
dnl EOF
|