13 lines
648 B
Text
13 lines
648 B
Text
$NetBSD: patch-af,v 1.1.1.1 1999/12/15 06:05:15 proff Exp $
|
|
|
|
--- /p/lang/ghc/old/fptools/Makefile Wed Sep 15 09:03:33 1999
|
|
+++ Makefile Wed Dec 15 16:04:58 1999
|
|
@@ -15,7 +15,7 @@
|
|
# on whether we do `make install' or not. Having a $(ifeq ... ) would
|
|
# be preferable..
|
|
CURRENT_TARGET = $(MAKECMDGOALS)
|
|
-SUBDIRS = $(shell if (test x$(CURRENT_TARGET) = xinstall) ; then echo $(ProjectsToInstall); else echo $(ProjectsToBuild); fi)
|
|
+SUBDIRS = $(shell if test x$(CURRENT_TARGET) = xinstall ; then echo $(ProjectsToInstall); else echo $(ProjectsToBuild); fi)
|
|
|
|
ifneq "$(Project)" ""
|
|
include $(shell echo $(Project) | tr A-Z a-z)/mk/config.mk
|