9dd251a80f
The former version (1.5) was quite old, so there are too many changes to list here. No pkgs in pkgsrc are formally using this pkg, but the "sonata" audio player is able to fetch lyrics if this version is installed.
20 lines
611 B
Text
20 lines
611 B
Text
$NetBSD: patch-aa,v 1.2 2008/03/18 23:22:14 drochner Exp $
|
|
|
|
--- setup.py.orig 2006-09-28 00:55:49.000000000 +0200
|
|
+++ setup.py
|
|
@@ -3,8 +3,4 @@
|
|
import sys
|
|
-try:
|
|
- from setuptools import setup
|
|
- hasSetuptools = True
|
|
-except ImportError:
|
|
- from distutils.core import setup
|
|
- hasSetuptools = False
|
|
+from distutils.core import setup
|
|
+hasSetuptools = False
|
|
|
|
@@ -52,3 +48,3 @@ if hasSetuptools:
|
|
else:
|
|
- additional_params['scripts'] = ["scripts/wsdl2py", "scripts/wsdl2dispatch"]
|
|
+ additional_params['scripts'] = ["scripts/wsdl2py" + sys.version[0:3], "scripts/wsdl2dispatch" + sys.version[0:3]]
|
|
|