pkgsrc/wm/golem/patches/patch-ai
2010-04-24 19:28:31 +00:00

15 lines
382 B
Text

$NetBSD: patch-ai,v 1.1 2010/04/24 19:28:31 dholland Exp $
makefiles should stop on error.
--- plugins/Makefile.in~ 2001-12-25 16:27:17.000000000 -0500
+++ plugins/Makefile.in 2008-03-30 12:42:06.000000000 -0400
@@ -8,7 +8,7 @@
RECUR= @for dir in $(SUBDIRS) ; do \
echo "===> $$dir" ; \
- (cd $$dir ; $(MAKE) $@) ; \
+ (cd $$dir && $(MAKE) $@) || exit 1; \
done
all: