pkgsrc/databases/mysql-cluster/patches/patch-storage_myisam_CMakeLists.txt
jnemeth 7697633caf MySQL Cluster is a highly scalable, real-time, ACID-compliant
transactional database, combining 99.999% availability with the
low TCO of open source.

Designed around a distributed, multi-master architecture with no
single point of failure, MySQL Cluster scales horizontally on
commodity hardware to serve read and write intensive workloads,
accessed via SQL and NoSQL interfaces.
2014-12-01 05:57:48 +00:00

16 lines
478 B
Text

$NetBSD: patch-storage_myisam_CMakeLists.txt,v 1.1.1.1 2014/12/01 05:58:03 jnemeth Exp $
Build with newer DTrace.
--- storage/myisam/CMakeLists.txt.orig 2013-11-17 18:02:53.000000000 +0000
+++ storage/myisam/CMakeLists.txt
@@ -30,7 +30,8 @@ SET(MYISAM_SOURCES ft_boolean_search.c
MYSQL_ADD_PLUGIN(myisam ${MYISAM_SOURCES}
STORAGE_ENGINE
MANDATORY
- RECOMPILE_FOR_EMBEDDED)
+ RECOMPILE_FOR_EMBEDDED
+ DTRACE_INSTRUMENTED)
TARGET_LINK_LIBRARIES(myisam mysys)